Jump to content
Double Fine Action Forums

plasmatron

DFA Backers
  • Content Count

    3
  • Joined

  • Last visited

About plasmatron

  • Rank
    Newbie
  1. Oliver, I'm seriously under minimal requirements GPU-wise. I'm ok with CPU (dual-core 1.5Ghz Atom) and RAM, but this laptop has GMA 3150 with OpenGL 1.4. I won't bother your support, i don't think there is a point in doing so. I also don't think that updating graphics driver is the thing for Intel GMA and would work for me. Anyway, i've recently updated to Ubuntu 14.04 Beta 2, i believe this is the latest graphics driver i could get, but it's not helping: [DEBUGLOG] [OpenGL] Vendor: Intel Open Source Technology Center [DEBUGLOG] [OpenGL] Renderer: Mesa DRI Intel(R) IGD x86/MMX/SSE2 [DEBUGLOG] [OpenGL] Version: 1.4 Mesa 10.1.0 [DEBUGLOG] [OpenGL] Shading language: 1.20 ... [DEBUGLOG] [OpenGL] Unsupported OpenGL version: 1 [DEBUGLOG] [OpenGL] Missing OpenGL feature: Shader program I've also tried to enable OpenGL 2.0 with DRI hacks, but it's not working for me either. I really would love to disable all the cool shaders stuff and just play the game. I understand that i might miss something in visuals, i understand it might change experience, i just don't want to watch letsplay on youtube, i would rather play BA myself. Thanks for understanding.
  2. Hey, I've been missing out, but finally i've got Broken Age copy.. This is what i see when i try to run it: http://imgur.com/qcbvR3l I've looked into support forum and found this requirements: I'm on ASUS netbook with integrated graphics. I know, it sucks, but i've watched couple gameplay videos and BA doesn't look like GTA 5 to me, no offence. So now i'm a little bit confused. This is not what i expected back at the kickstarter times. If anyone could explain to me why it's so hard to run point-and-click adventure on OpenGL-capable netbook i would really appreciate it. And is there any hope that i could somehow disable all OpenGL 3 and GLSL stuff and just play the game maybe? Thanks in advance.
  3. Hey, I've been missing out, but finally i've got Broken Age copy.. This is what i see when i try to run it: http://imgur.com/qcbvR3l I've looked into support forum and found this requirements: I'm on ASUS netbook with integrated graphics. I know, it sucks, but i've watched couple gameplay videos and BA doesn't look like GTA 5 to me, no offence. So now i'm a little bit confused. This is not what i expected back at the kickstarter times. If anyone could explain to me why it's so hard to run point-and-click adventure on OpenGL-capable netbook i would really appreciate it. And is there any hope that i could somehow disable all OpenGL 3 and GLSL stuff and just play the game maybe? Thanks in advance.
×
×
  • Create New...