• Announcements

    • Spaff

      These Forums are closing!   10/04/2019

      After more than a decade of serving this community well, these forums have finally run their course and it's time to close them down. That doesn't mean we want to close the doors on our community, quite the opposite!
      Our discord server grows ever busier by the day, and we encourage all Double Fine fans to meet us over there www.discord.gg/doublefine In a short time these forums will become a read only archive and will remain that way until they become needed again.
      You never know, it might happen.  There is... a prophecy. Thank you all for being part of these forums, and remember that the fun is definitely not over - so please join us on Discord! Love ya, Spaff, Tim, Info Cow, and all of Double Fine.

RISC

  • Content count

    2
  • Joined

  • Last visited

Everything posted by RISC

  1. Can’t Run Game [Linux Edition]

    Same problem since the Update from yesterday. Before that the game ran without any problems. I am running it under Ubuntu 13.10 (64 bit). Output of the Log: Log started: 2014/01/26 @ 11:27:38 Log path: /home/risc/.local/share/Steam/SteamApps/common/Broken Age/BrokenAge.log Arg: ./BrokenAge Arg: --log Initializing engine Registering classes Last output of command line (if you try to start it manually): ./run.sh: Zeile 14: 5503 Speicherzugriffsfehler (Speicherabzug geschrieben) LD_LIBRARY_PATH=${LD_LIBRARY_PATH}:./lib ./BrokenAge $1 So it seems to be a segment fault, as already reported here.
  2. I just wanted to say THANK YOU for bringing out Act 1 of the game! It worked without problems on my Ubuntu/Linux Laptop also with a non-performant graphics card, and I liked the graphics very much! What I somehow miss: An option to pause the game during dialogues in order to be able to read the texts... I like to listen to the english speech, but this sometimes distracts me from reading the text in my own language. Could you provide a pause function, or better: an option to regulate the speed with which texts are displayed / to delay the dialogue for a specified time after the caracters have spoken? As a workaround I can press the Escape key, but this also darkens the screen... I didn't play all of act 1, because I want to keep the best things for another time. I really liked what I saw and I feel the graphics and the sound together make you really feel being part of the game! My criticism is very short and stands only for a small part of act one: * Puzzles are too easy * For my taste the dialogues could be sometimes a little bit "crazier", like in Monkey Island or Simon the Sorcerer... But before saying too much, I have to play it all. So I simply end with another Thank You, for turning this dream finally into reality!