Leonick

Members
  • Content count

    2
  • Joined

  • Last visited

About Leonick

  • Rank
    Newbie

Converted

  • URL
    http://leonick.se
  1. Yea, that was it... Somehow the "Use application settings" box for AA had been un-ticked in Catalysts 3D settings, wonder why that changed on its own. Thanks.
  2. As the title says I'm having some graphical issues with Autonomous, Black Lake and The White Birch, kind of the same issue in all three of them, seem to be the same engine so makes sense. Basically, a lot of things that shouldn't be are mostly transparent making all three completely unplayable. Screenshots illustrating the issue: https://dl.dropbox.com/u/732993/af/Auto1.jpg Assuming this is like a cutscene and there should be a bit more going on? https://dl.dropbox.com/u/732993/af/Auto2.jpg All parts have been placed for that automaton but only the model of the feet is really visible, the chest and head can be seen but only like a wireframe against the invisible buildings in the background. You can also see that the hands are transparent, if I look up the hands disappear in the same way as the automaton chest and head. https://dl.dropbox.com/u/732993/af/Auto3.jpg Here is the build automaton walking around with only feet displaying properly, legs are completely missing and the chest and head are the wireframes they were in the last screenshot. https://dl.dropbox.com/u/732993/af/birch1.jpg Yea... There's no ground except for a few small patches and the character messed up. (No screenshot from Black Lake since I couldn't get it to run in a window and a screenshot of any of the games running in fullscreen just gives me a black window.) DirectX is up to date. Visual C++ Redistributables are installed (got plenty of those 'thanks' to Steam). Running on Windows 8 Professional x64. CPU: Intel Core i5-2300. GPU: Radeon 5770, latest drivers installed. 8GB Ram. I have rebooted the PC on the odd chance that it would help. Anyone have any ideas?