Jump to content
Double Fine Action Forums

cRaZy-bisCuiT

DFA Backers
  • Content Count

    22
  • Joined

  • Last visited

About cRaZy-bisCuiT

  • Rank
    Double Action Newbie
  1. Yes, I am using pulse audio. But also disabling pulse audio doesn't do the trick for me.
  2. I can start the game, but when I want to start a new game or load a game saved game (which I never was able to). (Speicherabzug geschrieben) = memory dump written
  3. Seems to work with Catalyst 13.3 - that's really a shame ATI! I'm thinking about getting a used 560 ti. It's not faster under Windows but in Linux the nVidia driver is ages better.
  4. I try to run BL on Xubuntu 12.04 with HD5850 & Catalyst 13.04. The only thing I got is a stuttering game. Where can I find that options file to set vsync etc. under Linux?
  5. I have the same issue with my PC. Infos you need are here: Xubuntu 12.04, AMD Catalyst 13.4, HD5850, Q6660@2,4GHZ, 4 GB RAM laurens@TuxGaming:~$ uname -a Linux TuxGaming 3.5.0-28-generic #48~precise1-Ubuntu SMP Wed Apr 24 21:42:24 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux I didn't have this problem with Catalyst 13.1. Anyhow, I'd still love you guys to increase the performance of the game. Eventhough I got a quite fast system (for Linux and it's games, not for Windows and Crysis 3) I don't get such a smooth gaming experience. Nowadays I believe it's not only AMD Catalyst related anymore that is to blame. Maybe you'd really need to get rid of the 30 FPS limit!
  6. Your graphics adapter is too slow. That's all. So your fear actually came true. I am sorry. Minimum is HD2000 (which I would assume is still very bad in performance).
  7. Due to the fact I expected it's GPU limited it's exactly what I have expected. Games like SCII e.g. are very good to scale (gfx settings) and limited to CPU - not that much trough GPU. That's the whole secret.
  8. I'll have a appointment within the next time, when I'm done I'll let you know if the game runs on an Intel GMA 4500 MHD or not (Linux). I am pretty sure it won't, but for gods sake, I'll give it a try. And don't blame DF for your bad hardware please. In focus on gaming your gfx card is very, very bad. PS: "Leistungsklasse 4" sagt ├╝berhaupt nichts aus. Haste bei Notebookcheck vorbeigeschaut oder wie? -.- EDIT: 800x600, all low, Xubuntu 13.04 Alpha, Kernel 3.8 -> less then 10 FPS. Even if they tune the game a lot and you'll get like 10-15 FPS it won't be running. Get a gaming mashine for gaming and an office mashine for you work. That's the key.
  9. Hi, now I bought the came, installed it but I got an error when I want to start it: Error-Code: gamer@gaming:/media/truecrypt1/Sonstiges/SteamLibrary/SteamApps/common/TheCave$ ./run_game.sh libGL error: failed to load driver: swrast libGL error: Try again with LIBGL_DEBUG=verbose for more details. dlopen failed trying to load: /home/gamer/.local/share/Steam/ubuntu12_32/steamclient.sowith error: libvstdlib_s.so: cannot open shared object file: No such file or directory [s_API FAIL] SteamAPI_Init() failed; Sys_LoadModule failed to load: /home/gamer/.local/share/Steam/ubuntu12_32/steamclient.so [s_API FAIL] SteamAPI_Init() failed; unable to locate a running instance of Steam, or a local steamclient.dll. ./run_game.sh: Zeile 26: 5640 Speicherzugriffsfehler (Speicherabzug geschrieben) ./Cave.bin.x86 fglrx-Info: gamer@gaming:~$ fglrxinfo libGL error: failed to load driver: swrast libGL error: Try again with LIBGL_DEBUG=verbose for more details. display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. OpenGL renderer string: ATI Radeon HD 5800 Series OpenGL version string: 1.4 (2.1 (4.2.12002 Compatibility Profile Context 9.012)) General Info: gamer@gaming:~$ uname -a Linux gaming 3.5.0-18-generic #29-Ubuntu SMP Thu Oct 25 07:26:14 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Seems like a missing library, but which one? And also: Where do I get it from and where do I need to copy it to? EDIT: Seems to be an fglrx-issue. How I hate this unforsaken ATI driver. >.< EDIT: Got it fixed some hours ago by forcing the AMD driver to be installed again. Just forget to update the post while playing the guitar.
  10. Honestly no idea, but I'll ask people more in the know. I have a feeling nobody's answered since that's one of the things that we have to coordinate with Sega. Any news for me Justin?
  11. @Mr. Jaggers: Which Distro and which Kernel do you use? Intel drivers are only good with the latest release of Xorg and Kernel 3.8 - still not the same power like in Windows but already better. If you use an Ubuntu based Distro you could use the ppa:xorg-edgers/ppa to update your graphics driver. But be aware: It will only give you a real performance boost with Kernel 3.8 and is still experimental - so it may brake your system. Also better driver, but also only good with 3.8 are in this ppa: ppa:ubuntu-x-swat/x-updates They are not as shiny as the ones above but are tested and may work more stable. You clearly need libtxc_dxtn. There's no S3TC support without it. No, not true, if the hardware supports it then you generally don't need software support. However, I installed libtxc_dxtn but it made no difference. Yes, it is true! Due to license problems compression is not activated by default in the free xorg Intel driver. Search for instructions how to do it yourself please, I just know german Wikis about that.
  12. Honestly no idea, but I'll ask people more in the know. I have a feeling nobody's answered since that's one of the things that we have to coordinate with Sega. Okay thanks, please get back to me before the 21.
  13. Will the game take part in the Linux Sales? Would be nice just to hear: "yes", "no", "we'll see" instead of nothing ... Thanks!
  14. Let's see what's happening. In germany it's 4:15 p.m. already.
  15. So does it run on Linux now? I don't buy it before the Linux release is made!
×
×
  • Create New...