[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

About hdrcrbn

  • Rank
    Newbie
  1. " ------------------ System Information ------------------ Time of this report: 1/14/2014, 22:33:49 Operating System: Windows 7 Professional 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130828-1532) Language: German (Regional Setting: German) System Manufacturer: CLEVO CO. System Model: W150HRM BIOS: BIOS Date: 10/09/11 15:24:00 Ver: 04.06.04 Processor: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz (4 CPUs), ~2.5GHz Memory: 4096MB RAM Available OS Memory: 4002MB RAM Page File: 5217MB used, 2784MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: 96 DPI (100 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode --------------- Display Devices --------------- Card name: Intel(R) HD Graphics 3000 Manufacturer: Intel Corporation Chip type: Intel(R) HD Graphics Family DAC type: Internal Device Key: Enum\PCI\VEN_8086&DEV;_0126&SUBSYS;_15001558&REV;_09 Display Memory: 1696 MB Dedicated Memory: 64 MB Shared Memory: 1632 MB Current Mode: 1600 x 900 (32 bit) (60Hz) Monitor Name: ThinkPad Display 1600x900 Monitor Model: unknown Monitor Id: LEN40B1 Native Mode: 1600 x 900(p) (59.990Hz) Output Type: Internal Driver Name: igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumd32,igd10umd32,igd10umd32 Driver File Version: 9.17.0010.3347 (English) Driver Version: 9.17.10.3347 DDI Version: 10.1 Driver Model: WDDM 1.1 Driver Attributes: Final Retail Driver Date/Size: 11/7/2013 01:52:50, 12617216 bytes WHQL Logo'd: Yes WHQL Date Stamp: Device Identifier: {D7B78E66-4266-11CF-FB7B-0A35B7C2C435} Vendor ID: 0x8086 Device ID: 0x0126 SubSys ID: 0x15001558 Revision ID: 0x0009 Driver Strong Name: oem78.inf:Intel.Mfg.NTamd64:iSNBM0:9.17.10.3347:pci\ven_8086&dev;_0126 Rank Of Driver: 00E02001 Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_C ModeVC1_C D3D9 Overlay: Supported DXVA-HD: Supported DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled "
  2. When the sacrifice ceremony started, some graphical errors started to appear. It looked like some textures were missing. It was noteable on Vellas head, the mouth area of Mog (running saliva, perhaps) and Vellas Mom. Vellas head kept being black (except her mouth and some highlights) throughout the escaping/flying cutscene and in the cloud city. Before Vellas part, I played the whole Shay part without any problems whatsoever and the beginning of Vellas part was fine, too. The worst thing about this? I restarted the game and loaded a previous save and now everything looks totally fine. I could replay the whole ceremony without encountering any problems. I tried multiple times now and connot reproduce this anymore. I'm sorry :-( I did manage to make some screenshots, though. I'm playing on my laptop which has an Optimus configuration - IntelĀ® HD Graphics 3000 and NVIDIA GT 555M. The game seems to be utilising the Intel chip only. When the glitches appeared I was using the HDMI out to my LCD TV (set as only and primary monitor).