Jump to content
Double Fine Action Forums
Sign in to follow this  
onjoo

The application crashed when starting a new game

Recommended Posts

Yes, it seems to be the determining factor at this point. I did attempt to alter and fiddle with settings on the Intel Mobile Graphics Whatchamacallit to ensure it wasn't trying to force something that wasn't allowed, but no luck.

I did just notice that my app folder has (now) 13 files related to the crash; all MDMP files with names like...

brokenage_2035288_crash_2014_1_14T22_13_50C0.mdmp

...which a quick Google search indicates that the files aren't really useful unless you have the game source. Do we need to send some of these in to the support email address?

Share this post


Link to post
Share on other sites

Yep, exact same issue here:

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x17

CPU Stepping: 0xa

CPU Type: 0x0

Speed: 1995 Mhz

2 logical processors

2 physical processors

HyperThreading: Unsupported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Unsupported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Mobile Intel® 4 Series Express Chipset Family

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2202

DirectX Driver Version: 8.15.10.2202

Driver Date: 25 Aug 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 59 Hz

DirectX Card: Mobile Intel® 4 Series Express Chipset Family

VendorID: 0x8086

DeviceID: 0x2a42

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1280 x 720

Desktop Resolution: 1280 x 720

Primary Display Size: 17.80" x 10.00" (20.39" diag)

45.2cm x 25.4cm (51.8cm diag)

Primary Bus Type Not Detected

Primary VRAM: 171 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: PANASONIC-TV (2- High Definitio

Memory:

RAM: 4024 Mb

Share this post


Link to post
Share on other sites

I have this problem too. Crashes on New Game, Load or Continue. Does create the little thumbnail of what must be the first shot of the game (image from the teaser poster I think but no characters), but the game crashes when I click load. Tried turning off Firewall and the Steam community overlay - no difference. It's an oldish laptop I'm using...

Sound works prior to crash

Good luck with the bug fixing! Hope the below is helpful - taken from the Steam help menu as someone helpfully suggested

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x25

CPU Stepping: 0x2

CPU Type: 0x0

Speed: 2128 Mhz

4 logical processors

2 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Intel® HD Graphics

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2104

DirectX Driver Version: 8.15.10.2104

Driver Date: 31 Mar 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 60 Hz

DirectX Card: Intel® HD Graphics

VendorID: 0x8086

DeviceID: 0x46

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1366 x 768

Desktop Resolution: 1366 x 768

Primary Display Size: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Primary Bus Type Not Detected

Primary VRAM: 1722 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: Speakers (Realtek High Definiti

Memory:

RAM: 3892 Mb

Miscellaneous:

UI Language: English

Microphone: Not set

Media Type: DVD

Total Hard Disk Space Available: 466836 Mb

Largest Free Hard Disk Block: 34957 Mb

OS Install Date: Jan 01 1970

Game Controller: None detected

Share this post


Link to post
Share on other sites

I mean, I knew having Intel HD Graphics would probably not let me play the game in the first place, but I thought that maybe there would be some miracle and it'd work.

Share this post


Link to post
Share on other sites
0430am, it looks like there are issues with Radeon cards; one of our programmers is looking into it. As for all of you, can you post your specs?

Having that issue with a Radeon:

OSX 10.7.5

Model: MacBookPro2,2 Intel Core 2 Duo, 2.33 GHz, 4 GB

Graphics: ATI Radeon X1600 256 MB

Share this post


Link to post
Share on other sites

/me weeps silently

Just a bump for others to see this obviously far-reaching issue.

Share this post


Link to post
Share on other sites

Same issue here.

I tried updating geforce 7 drivers, for a imac from 2008 this was not easy, still didn't work, I think I'm in a crack and need to buy a new PC to run your game. $100 tier.

Processor Information:

Model: iMac6,1

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0xf

CPU Stepping: 0x6

CPU Type: 0x0

Speed: 2160 Mhz

2 logical processors

2 physical processors

HyperThreading: Unsupported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Unsupported

SSE42: Unsupported

Network Information:

Network Speed:

Operating System Version:

MacOS 10.6.8 (64 bit)

Video Card:

Driver: NVIDIA GeForce 7300 GT

Driver Version: 1.2

Driver Date: 0 0

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 0 Hz

VendorID: 0x10de

DeviceID: 0x395

Number of Monitors: 1

Number of Logical Video Cards: 1

Primary Display Resolution: 1920 x 1200

Desktop Resolution: 1920 x 1200

Primary Display Size: 20.47" x 12.60" (24.02" diag)

52.0cm x 32.0cm (61.0cm diag)

Primary VRAM: 128 MB

Memory:

RAM: 2048 Mb

-----------------

Process: BrokenAge [408]

Path: /Users/******/Library/Application Support/Steam/SteamApps/common/Broken Age/BrokenAge.app/Contents/MacOS/BrokenAge

Identifier: com.doublefine.dfaosx

Version: 1.0.0 (1.0.0)

Code Type: X86 (Native)

Parent Process: launchd [99]

Date/Time: 2014-01-15 00:58:52.355 +0000

OS Version: Mac OS X 10.6.8 (10K549)

Report Version: 6

Interval Since Last Report: 4166044 sec

Crashes Since Last Report: 20

Per-App Interval Since Last Report: 148 sec

Per-App Crashes Since Last Report: 6

Exception Type: EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

Crashed Thread: 0 MainThrd Dispatch queue: com.apple.main-thread

Thread 0 Crashed: MainThrd Dispatch queue: com.apple.main-thread

0 ??? 0000000000 0 + 0

1 com.doublefine.dfaosx 0x001c85d4 MOAIFrameBuffer::OnCreate() + 138

2 com.doublefine.dfaosx 0x001ca65e MOAIGfxResource::Affirm() + 24

3 com.doublefine.dfaosx 0x001c810e MOAIFrameBuffer::BindAsFrameBuffer() + 20

4 com.doublefine.dfaosx 0x001bfa71 MOAIGfxDevice::SetFrameBuffer(MOAIFrameBuffer*) + 91

5 com.doublefine.dfaosx 0x001e0ff0 MOAILayer::Draw(int) + 74

6 com.doublefine.dfaosx 0x001e231b MOAILayer::Render() + 63

7 com.doublefine.dfaosx 0x001e235d virtual thunk to MOAILayer::Render() + 31

8 com.doublefine.dfaosx 0x001f1958 MOAIRenderMgr::RenderTable(MOAILuaState&, int) + 144

9 com.doublefine.dfaosx 0x001f1758 MOAIRenderMgr::Render() + 308

10 com.doublefine.dfaosx 0x0014080b AKURender() + 27

11 com.doublefine.dfaosx 0x00004bbd gameLoop() + 477

12 com.doublefine.dfaosx 0x000043b5 eventLoop() + 293

13 com.doublefine.dfaosx 0x000054a9 GameHost(int, char**) + 1017

14 com.doublefine.dfaosx 0x00006240 main + 64

15 com.doublefine.dfaosx 0x00002b75 start + 53

Share this post


Link to post
Share on other sites

Sorry for the inconvenience guys. We are investigating different hardware configurations so that we can repro and fix this issue.

Share this post


Link to post
Share on other sites

I have the exact same issue as the OP. I have an Acer Aspire 5742G laptop with an NVIDIA GeForce 540M graphics card, updated with the latest drivers (19 dec 2013). I have disabled "Steam Community In-Game". More detailed specs:

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x25

CPU Stepping: 0x5

CPU Type: 0x0

Speed: 2660 Mhz

4 logical processors

2 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: NVIDIA GeForce GT 540M

DirectX Driver Name: nvumdshim.dll

Driver Version: 9.18.13.3221

DirectX Driver Version: 9.18.13.3221

Driver Date: 19 Dec 2013

OpenGL Version: 4.4

DirectX Card: NVIDIA GeForce GT 540M

VendorID: 0x10de

DeviceID: 0xdf4

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1366 x 768

Desktop Resolution: 1366 x 768

Primary Display Size: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Primary Bus: PCI Express 16x

Primary VRAM: 2047 MB

Supported MSAA Modes: 2x 4x 8x

Sound card:

Audio device: Speakers (Realtek High Definiti

Memory:

RAM: 3766 Mb

Share this post


Link to post
Share on other sites

Just wanted to let you know that I was having the same problems with the game crashing but disabling the Steam community stuff solved the problem for me.

Share this post


Link to post
Share on other sites

Same issue here;

Informações do processador:

Fabricante: GenuineIntel

Família do processador: 0x6

Modelo do processador: 0x17

Stepping do processador: 0xa

Tipo do processador: 0x0

Velocidade: 2294 MHz

2 processadores lógicos

2 processadores físicos

HyperThreading: Não suportado

FCMOV: Suportado

SSE2: Suportado

SSE3: Suportado

SSSE3: Suportado

SSE4a: Não suportado

SSE41: Não suportado

SSE42: Não suportado

Informações da rede:

Velocidade da rede:

Versão do sistema operacional:

Windows 7 (32-bit)

NTFS: Suportado

Códigos encriptados do fornecedor: Suportado 311 0x0 0x0 0x0

Placa de vídeo:

Driver: Mobile Intel® 4 Series Express Chipset Family

Nome do driver do DirectX: igdumdx32.dll

Versão do driver: 8.15.10.2302

Versão do driver do DirectX: 8.15.10.2302

Data do driver: 11 de fev de 2011

Versão do OpenGL: 2.1

Profundidade de cor da área de trabalho: 32 bits por pixel

Taxa de atualização do monitor: 59 Hz

Placa DirectX: Mobile Intel® 4 Series Express Chipset Family

VendorID: 0x8086

DeviceID: 0x2a42

Número de monitores: 1

Número de placas de vídeo lógicas: 1

Nenhum SLI ou Crossfire detectado

Resolução do monitor primário: 1366 x 768

Resolução da área de trabalho: 1366 x 768

Tamanho do monitor primário: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Tipo do barramento primário não detectado

VRAM primária: 1 MB

Modos de MSAA suportados não detectados

Placa de som:

Dispositivo de áudio: Alto-falantes (Dispositivo de H

Memória:

RAM: 2013 Mb

Outros:

Idioma da interface: Português (Brasil)

Microfone: Not set

Tipo de mídia: DVD

Total de espaço disponível em disco: 305242 Mb

Maior bloco livre do disco rígido: 271291 Mb

Data de instalação do SO: mai 21 2012

Controle para jogos: None detectado(s)

Share this post


Link to post
Share on other sites

Same crashing problem here. Changing the in-game community stuff didn't help.

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x25

CPU Stepping: 0x5

CPU Type: 0x0

Speed: 2527 Mhz

4 logical processors

2 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Intel® HD Graphics

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2119

DirectX Driver Version: 8.15.10.2119

Driver Date: 21 Apr 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 59 Hz

DirectX Card: Intel® HD Graphics

VendorID: 0x8086

DeviceID: 0x46

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1366 x 768

Desktop Resolution: 1366 x 768

Primary Display Size: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Primary Bus Type Not Detected

Primary VRAM: 1721 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: Speakers (Realtek High Definiti

Memory:

RAM: 3890 Mb

Share this post


Link to post
Share on other sites
I mean, I knew having Intel HD Graphics would probably not let me play the game in the first place, but I thought that maybe there would be some miracle and it'd work.

Why would Intel graphics not let you play a 2D point and click adventure? Even my older 4 Series is better than the first XBox — it runs Thief 3 smoothly at 1650x1080. The video chip has twice the clock frequency and three times the memory bandwidth. Not to mention over a hundred times more RAM…

Share this post


Link to post
Share on other sites

Same issue. Game starts, has sound, smooth graphics. Crashes on either New Game or change screen resolution.

MacBook4,1

OSX 10.7.5

CPU: 2.1 GHz Intel Core 2 Duo

GPU: Intel GMA X3100 144 MB

Memory: 4 GB 667 MHz DDR2 SDRAM

Share this post


Link to post
Share on other sites

Same problem - neither updating my drivers nor disabling Steam fixed it. Only main menu, options and credits work.

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x17

CPU Stepping: 0xa

CPU Type: 0x0

Speed: 2793 Mhz

2 logical processors

2 physical processors

HyperThreading: Unsupported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Unsupported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Mobile Intel® 4 Series Express Chipset Family

Share this post


Link to post
Share on other sites

Same issue. MacBook 4.1 w Snow Leopard, 2400 MHz, 2048 MB of RAM.

Process: BrokenAge [185]

Path: /Users/xx/Library/Application Support/Steam/steamapps/common/Broken Age/BrokenAge.app/Contents/MacOS/BrokenAge

Identifier: com.doublefine.dfaosx

Version: 1.0.0 (1.0.0)

Code Type: X86 (Native)

Parent Process: launchd [102]

Date/Time: 2014-01-14 22:58:40.063 -0500

OS Version: Mac OS X 10.6.8 (10K549)

Report Version: 6

Interval Since Last Report: 621180 sec

Crashes Since Last Report: 381

Per-App Interval Since Last Report: 352 sec

Per-App Crashes Since Last Report: 8

Anonymous UUID: 1B169056-5DAD-47CE-B644-B522528B1E01

Exception Type: EXC_BAD_ACCESS (SIGBUS)

Exception Codes: KERN_PROTECTION_FAILURE at 0x0000000000000000

Crashed Thread: 0 MainThrd Dispatch queue: com.apple.main-thread

Thread 0 Crashed: MainThrd Dispatch queue: com.apple.main-thread

0 ??? 0000000000 0 + 0

1 com.doublefine.dfaosx 0x001c85d4 MOAIFrameBuffer::OnCreate() + 138

2 com.doublefine.dfaosx 0x001ca65e MOAIGfxResource::Affirm() + 24

3 com.doublefine.dfaosx 0x001c810e MOAIFrameBuffer::BindAsFrameBuffer() + 20

4 com.doublefine.dfaosx 0x001bfa71 MOAIGfxDevice::SetFrameBuffer(MOAIFrameBuffer*) + 91

5 com.doublefine.dfaosx 0x001e0ff0 MOAILayer::Draw(int) + 74

6 com.doublefine.dfaosx 0x001e231b MOAILayer::Render() + 63

7 com.doublefine.dfaosx 0x001e235d virtual thunk to MOAILayer::Render() + 31

8 com.doublefine.dfaosx 0x001f1958 MOAIRenderMgr::RenderTable(MOAILuaState&, int) + 144

9 com.doublefine.dfaosx 0x001f1758 MOAIRenderMgr::Render() + 308

10 com.doublefine.dfaosx 0x0014080b AKURender() + 27

11 com.doublefine.dfaosx 0x00004bbd gameLoop() + 477

12 com.doublefine.dfaosx 0x000043b5 eventLoop() + 293

13 com.doublefine.dfaosx 0x000054a9 GameHost(int, char**) + 1017

14 com.doublefine.dfaosx 0x00006240 main + 64

15 com.doublefine.dfaosx 0x00002b75 start + 53

Thread 1: Dispatch queue: com.apple.libdispatch-manager

0 libSystem.B.dylib 0x99037382 kevent + 10

1 libSystem.B.dylib 0x99037a9c _dispatch_mgr_invoke + 215

2 libSystem.B.dylib 0x99036f59 _dispatch_queue_invoke + 163

3 libSystem.B.dylib 0x99036cfe _dispatch_worker_thread2 + 240

4 libSystem.B.dylib 0x99036781 _pthread_wqthread + 390

5 libSystem.B.dylib 0x990365c6 start_wqthread + 30

Thread 2: IOPollingHelperThread

0 libSystem.B.dylib 0x99037382 kevent + 10

1 steamclient.dylib 0x013f7c79 OSXHelpers::CIOPollingHelper::RealRun() + 255

2 libtier0_s.dylib 0x00887961 CatchAndWriteContext_t::Invoke() + 159

3 libtier0_s.dylib 0x00887387 CatchAndWriteMiniDump_Impl(CatchAndWriteContext_t&) + 214

4 libtier0_s.dylib 0x00887469 CatchAndWriteMiniDumpExForVoidPtrFn + 86

5 libtier0_s.dylib 0x00887491 CatchAndWriteMiniDumpForVoidPtrFn + 35

6 steamclient.dylib 0x013f7b69 OSXHelpers::CIOPollingHelper::Run() + 41

7 libtier0_s.dylib 0x0088be88 SteamThreadTools::CThread::ThreadExceptionWrapper(void*) + 16

8 libtier0_s.dylib 0x00887961 CatchAndWriteContext_t::Invoke() + 159

9 libtier0_s.dylib 0x00887387 CatchAndWriteMiniDump_Impl(CatchAndWriteContext_t&) + 214

10 libtier0_s.dylib 0x00887469 CatchAndWriteMiniDumpExForVoidPtrFn + 86

11 libtier0_s.dylib 0x00887491 CatchAndWriteMiniDumpForVoidPtrFn + 35

12 libtier0_s.dylib 0x0088bdfc SteamThreadTools::CThread::ThreadProc(void*) + 222

13 libSystem.B.dylib 0x9903e259 _pthread_start + 345

14 libSystem.B.dylib 0x9903e0de thread_start + 34

Thread 3: SDLTimer

0 libSystem.B.dylib 0x9903eaa2 __semwait_signal + 10

1 libSystem.B.dylib 0x9903e75e _pthread_cond_wait + 1191

2 libSystem.B.dylib 0x9903e2b1 pthread_cond_timedwait$UNIX2003 + 72

3 org.libsdl.SDL2 0x007e0d30 SDL_CondWaitTimeout + 160

4 org.libsdl.SDL2 0x007e10f6 SDL_SemWaitTimeout + 118

5 org.libsdl.SDL2 0x007e197d SDL_WaitThread + 445

6 org.libsdl.SDL2 0x007e14e0 SDL_ThreadID + 448

7 org.libsdl.SDL2 0x007e12b1 SDL_SemPost + 289

8 libSystem.B.dylib 0x9903e259 _pthread_start + 345

9 libSystem.B.dylib 0x9903e0de thread_start + 34

Thread 4:

0 libSystem.B.dylib 0x9903eaa2 __semwait_signal + 10

1 libSystem.B.dylib 0x9903e75e _pthread_cond_wait + 1191

2 libSystem.B.dylib 0x990403f8 pthread_cond_wait$UNIX2003 + 73

3 com.doublefine.dfaosx 0x00214465 USSemaphore::Decrement(unsigned int) + 109

4 com.doublefine.dfaosx 0x0021466e USThreadPool::WorkerThreadMain(void*, USThreadState&) + 46

5 com.doublefine.dfaosx 0x001df4ad _launcher(void*) + 77

6 libSystem.B.dylib 0x9903e259 _pthread_start + 345

7 libSystem.B.dylib 0x9903e0de thread_start + 34

Thread 5:

0 libSystem.B.dylib 0x9903eaa2 __semwait_signal + 10

1 libSystem.B.dylib 0x9903e75e _pthread_cond_wait + 1191

2 libSystem.B.dylib 0x990403f8 pthread_cond_wait$UNIX2003 + 73

3 com.doublefine.dfaosx 0x00214465 USSemaphore::Decrement(unsigned int) + 109

4 com.doublefine.dfaosx 0x0021466e USThreadPool::WorkerThreadMain(void*, USThreadState&) + 46

5 com.doublefine.dfaosx 0x001df4ad _launcher(void*) + 77

6 libSystem.B.dylib 0x9903e259 _pthread_start + 345

7 libSystem.B.dylib 0x9903e0de thread_start + 34

Thread 6:

0 libSystem.B.dylib 0x9903eaa2 __semwait_signal + 10

1 libSystem.B.dylib 0x9903e75e _pthread_cond_wait + 1191

2 libSystem.B.dylib 0x990403f8 pthread_cond_wait$UNIX2003 + 73

3 com.doublefine.dfaosx 0x00214465 USSemaphore::Decrement(unsigned int) + 109

4 com.doublefine.dfaosx 0x001dee6e USTaskThread::_main(void*, USThreadState&) + 46

5 com.doublefine.dfaosx 0x001df4ad _launcher(void*) + 77

6 libSystem.B.dylib 0x9903e259 _pthread_start + 345

7 libSystem.B.dylib 0x9903e0de thread_start + 34

Thread 7:

0 libSystem.B.dylib 0x9903eaa2 __semwait_signal + 10

1 libSystem.B.dylib 0x9903e75e _pthread_cond_wait + 1191

2 libSystem.B.dylib 0x990403f8 pthread_cond_wait$UNIX2003 + 73

3 com.doublefine.dfaosx 0x00214465 USSemaphore::Decrement(unsigned int) + 109

4 com.doublefine.dfaosx 0x001dee6e USTaskThread::_main(void*, USThreadState&) + 46

5 com.doublefine.dfaosx 0x001df4ad _launcher(void*) + 77

6 libSystem.B.dylib 0x9903e259 _pthread_start + 345

7 libSystem.B.dylib 0x9903e0de thread_start + 34

Share this post


Link to post
Share on other sites

I am experiencing crash at startup as well. The executable just hangs a couple of seconds in the processes list and then vanishes. I did disable the Steam Community overlay, update to the latest graphic drivers and check the integrity of the cache to no avail.

OS: Windows 7 64-Bit

Processor: Intel® Core2 Quad CPU Q9300 @ 2.50GHz (4 CPUs), ~2.5GHz

Graphics: AMD Radeon HD 6950

Memory: 4 GB RAM

Share this post


Link to post
Share on other sites

Same crashing problem here. Changing the in-game community stuff didn’t help. The sound Works just fine before the game crashes.

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x17

CPU Stepping: 0xa

CPU Type: 0x0

Speed: 2194 Mhz

2 logical processors

2 physical processors

HyperThreading: Unsupported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Unsupported

SSE42: Unsupported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Mobile Intel® 4 Series Express Chipset Family

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2202

DirectX Driver Version: 8.15.10.2202

Driver Date: 25 Aug 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 59 Hz

DirectX Card: Mobile Intel® 4 Series Express Chipset Family

VendorID: 0x8086

DeviceID: 0x2a42

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1366 x 768

Desktop Resolution: 1366 x 768

Primary Display Size: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Primary Bus Type Not Detected

Primary VRAM: 182 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: ??????? (Realtek High Definitio

Memory:

RAM: 3001 Mb

Miscellaneous:

UI Language: English

Microphone: Not set

Media Type: DVD

Total Hard Disk Space Available: 226078 Mb

Largest Free Hard Disk Block: 36838 Mb

OS Install Date: ??? 01 1970

Game Controller: None detected

Share this post


Link to post
Share on other sites

Same problem.

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x25

CPU Stepping: 0x2

CPU Type: 0x0

Speed: 2926 Mhz

4 logical processors

2 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Intel® HD Graphics

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2202

DirectX Driver Version: 8.15.10.2202

Driver Date: 25 Aug 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 60 Hz

DirectX Card: Intel® HD Graphics

VendorID: 0x8086

DeviceID: 0x42

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1280 x 960

Desktop Resolution: 1280 x 960

Primary Display Size: 17.80" x 13.35" (22.24" diag)

45.2cm x 33.9cm (56.5cm diag)

Primary Bus Type Not Detected

Primary VRAM: -1316 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: Speakers (Realtek High Definiti

Memory:

RAM: 6007 Mb

Share this post


Link to post
Share on other sites

Me too! Intel HD 3000 Graphics card

Rebooted

Disabled Steam Overlay

Turned off Firewalls/antivirus

Turned off all background services

Driver integrity verified

Tried running in window (not full-screen)

Emailed doublefine support, they suggested that I update my graphics device, or change resolution.

Unable to update my graphics card...is that maybe the problem? I'm able to play Half Life 2 with no problem...

Help Oliver!

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x25

CPU Stepping: 0x5

CPU Type: 0x0

Speed: 2527 Mhz

4 logical processors

2 physical processors

HyperThreading: Supported

FCMOV: Supported

SSE2: Supported

SSE3: Supported

SSSE3: Supported

SSE4a: Unsupported

SSE41: Supported

SSE42: Supported

Network Information:

Network Speed:

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Intel® HD Graphics

DirectX Driver Name: igdumdx32.dll

Driver Version: 8.15.10.2189

DirectX Driver Version: 8.15.10.2189

Driver Date: 28 July 2010

OpenGL Version: 2.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 59 Hz

DirectX Card: Intel® HD Graphics

VendorID: 0x8086

DeviceID: 0x46

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Primary Display Resolution: 1366 x 768

Desktop Resolution: 1366 x 768

Primary Display Size: 18.98" x 10.67" (21.73" diag)

48.2cm x 27.1cm (55.2cm diag)

Primary Bus Type Not Detected

Primary VRAM: 1722 MB

Supported MSAA Modes Not Detected

Sound card:

Audio device: Speakers (Conexant SmartAudio H

Memory:

RAM: 3893 Mb

Miscellaneous:

UI Language: English

Microphone: Not set

Media Type: DVD

Total Hard Disk Space Available: 463436 Mb

Largest Free Hard Disk Block: 190741 Mb

OS Install Date: Dec 27 2010

Game Controller: None detected

Share this post


Link to post
Share on other sites

Correction: I do in fact have the latest Intel display (Graphics) driver installed for my Toshiba machine.

(Intel has more recent generic versions, but they do not install on my computer)

So both of Doublefine support's suggestions to 1) make sure my graphics drivers were updated, or 2) change resolution did not work for me.

Good luck guys!

Share this post


Link to post
Share on other sites

Hi guys.

Thanks for your patience. Fixing these crashes are our top priority right now.

While we are investigating these issues you guys could do me a big favor by running the latest patch with logging enabled:

1) Right click on Broken Age in Steam

2) Select 'Properties'

3) Click on 'Set launch options...'

4) Type '--log' in the text field and click 'Okay'

5) Run the game

6) Locate the file 'BrokenAge.log' next to the executable (e.g. by browsing the local files in Steam)

Please send the generated log file and the specs (either Steam or DxDiag) of your machine to support@doublefine.com

The goal is to find out where exactly the game is falling over, which will hopefully give us a clue to what the problem is.

I'm super sorry that you guys can't play the game right now. We are working on it!

Oliver.

Share this post


Link to post
Share on other sites
Hi guys.

Thanks for your patience. Fixing these crashes are our top priority right now.

While we are investigating these issues you guys could do me a big favor by running the latest patch with logging enabled:

1) Right click on Broken Age in Steam

2) Select 'Properties'

3) Click on 'Set launch options...'

4) Type '--log' in the text field and click 'Okay'

5) Run the game

6) Locate the file 'BrokenAge.log' next to the executable (e.g. by browsing the local files in Steam)

Please send the generated log file and the specs (either Steam or DxDiag) of your machine to support@doublefine.com

The goal is to find out where exactly the game is falling over, which will hopefully give us a clue to what the problem is.

I'm super sorry that you guys can't play the game right now. We are working on it!

Oliver.

Done all that but can't find "brokenage.log" next to the executable. By the way, what is an executable and where is it?

Share this post


Link to post
Share on other sites

Added the log option to the executable and here is LOG info:

Log started: 2014/01/16 @ 18:54:31

Initializing engine

Initializing game

Creating window

Initializing OpenGL

[OpenGL] Vendor: Intel

[OpenGL] Renderer: Mobile Intel® 4 Series Express Chipset Family

[OpenGL] Version: 2.1.0 - Build 8.15.10.2086

[OpenGL] Shading language: 1.20 - Intel Build 8.15.10.2086

[OpenGL] Extensions: GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_blend_color GL_EXT_abgr GL_EXT_texture3D GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_SGIS_texture_edge_clamp GL_SGIS_generate_mipmap GL_EXT_draw_range_elements GL_SGIS_texture_lod GL_EXT_rescale_normal GL_EXT_packed_pixels GL_EXT_texture_edge_clamp GL_EXT_separate_specular_color GL_ARB_multitexture GL_EXT_texture_env_combine GL_EXT_bgra GL_EXT_blend_func_separate GL_EXT_secondary_color GL_EXT_fog_coord GL_EXT_texture_env_add GL_ARB_texture_cube_map GL_ARB_transpose_matrix GL_ARB_texture_env_add GL_IBM_texture_mirrored_repeat GL_EXT_multi_draw_arrays GL_NV_blend_square GL_ARB_texture_compression GL_3DFX_texture_compression_FXT1 GL_EXT_texture_filter_anisotropic GL_ARB_texture_border_clamp GL_ARB_point_parameters GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_EXT_texture_compression_s3tc GL_ARB_shadow GL_ARB_window_pos GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_ARB_vertex_program GL_EXT_texture_rectangle GL_ARB_fragment_program GL_EXT_stencil_two_side GL_ATI_separate_stencil GL_ARB_vertex_buffer_object GL_EXT_texture_lod_bias GL_ARB_occlusion_query GL_ARB_fragment_shader GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_non_power_of_two GL_ARB_vertex_shader GL_NV_texgen_reflection GL_ARB_point_sprite GL_EXT_blend_equation_separate GL_ARB_depth_texture GL_ARB_texture_rectangle GL_ARB_draw_buffers GL_ARB_color_buffer_float GL_ARB_half_float_pixel GL_ARB_texture_float GL_ARB_pixel_buffer_object GL_EXT_framebuffer_object GL_ARB_draw_instanced GL_ARB_half_float_vertex GL_EXT_draw_buffers2 GL_WIN_swap_hint GL_EXT_texture_sRGB GL_EXT_packed_float GL_EXT_texture_shared_exponent GL_ARB_texture_rg GL_ARB_texture_compression_rgtc GL_NV_conditional_render GL_EXT_texture_swizzle GL_ARB_framebuffer_sRGB GL_EXT_packed_depth_stencil GL_ARB_depth_buffer_float GL_EXT_transform_feedback GL_EXT_framebuffer_blit GL_ARB_vertex_array_object

[OpenGL] Immutable textures aren't available

Starting game

Share this post


Link to post
Share on other sites

Log started: 2014/01/16 @ 12:43:42

Initializing engine

Initializing game

Creating window

Initializing OpenGL

[OpenGL] Vendor: Intel Inc.

[OpenGL] Renderer: Intel GMA X3100 OpenGL Engine

[OpenGL] Version: 2.1 APPLE-7.4.1

[OpenGL] Shading language: 1.20

[OpenGL] Extensions: GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_instanced_arrays GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_transpose_matrix GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_transform_feedback GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_separate_stencil GL_ATI_texture_env_combine3 GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

[OpenGL] Immutable textures aren't available

Starting game

Edit: Specs were:

Processor 2.1 GHz Intel Core 2 Duo

Memory 4 GB 667 MHz DDR2 SDRAM

Graphics Intel GMA X3100 144 MB

Software Mac OS X Lion 10.7.5 (11G63)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...