Jump to content
Double Fine Action Forums
Sign in to follow this  
onjoo

The application crashed when starting a new game

Recommended Posts

Done all that but can't find "brokenage.log" next to the executable. By the way, what is an executable and where is it?

1) Right click on Broken Age in Steam

2) Select 'Properties'

3) Select the 'Local Files' tab

4) Click on 'Browse Local Files...'

There should be a file BrokenAge.log. Please send it to support@doublefine.com along with the specs of your system. You can access them easily:

1) Click on the 'Help' menu in Steam

2) Select 'System Information'

Thanks for the help Dastardly31.

Share this post


Link to post
Share on other sites

Hi guys.

Thanks for the help. Please make sure to send the log and your system specs to support@doublefine.com

It's much easier for me to keep track of these issues this way. :-)

Oliver.

Share this post


Link to post
Share on other sites
Sorry Oliver, but the file (BrokenAge.log) is not there.

Ich kan nicht verstaian...!!!

Hmm... strange. Okay please double check that the launch options is actually '--log' (2 dashes) and not '-log' (one dash).

Thanks.

Share this post


Link to post
Share on other sites

Having the same issue with it crashing on attempting to start a new game. I don't seem to have that file either. :/

There are two folders called 'saves' and '_CommonRedist', and then files called 'audio.pck', 'data.pck', 'pdata.pck', 'steam_api.dll' and the Broken Age application.

EDIT: I have now typed the '--log' into the launch settings and have ended up with this report:

Log started: 2014/01/16 @ 19:29:17

Initializing engine

Initializing game

Creating window

Initializing OpenGL

[OpenGL] Vendor: Intel

[OpenGL] Renderer: Intel® HD Graphics

[OpenGL] Version: 2.1.0 - Build 8.15.10.2202

[OpenGL] Shading language: 1.20 - Intel Build 8.15.10.2202

[OpenGL] Extensions: GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_blend_color GL_EXT_abgr GL_EXT_texture3D GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_SGIS_texture_edge_clamp GL_SGIS_generate_mipmap GL_EXT_draw_range_elements GL_SGIS_texture_lod GL_EXT_rescale_normal GL_EXT_packed_pixels GL_EXT_texture_edge_clamp GL_EXT_separate_specular_color GL_ARB_multitexture GL_EXT_texture_env_combine GL_EXT_bgra GL_EXT_blend_func_separate GL_EXT_secondary_color GL_EXT_fog_coord GL_EXT_texture_env_add GL_ARB_texture_cube_map GL_ARB_transpose_matrix GL_ARB_texture_env_add GL_IBM_texture_mirrored_repeat GL_EXT_multi_draw_arrays GL_NV_blend_square GL_ARB_texture_compression GL_3DFX_texture_compression_FXT1 GL_EXT_texture_filter_anisotropic GL_ARB_texture_border_clamp GL_ARB_point_parameters GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_EXT_texture_compression_s3tc GL_ARB_shadow GL_ARB_window_pos GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_ARB_vertex_program GL_EXT_texture_rectangle GL_ARB_fragment_program GL_EXT_stencil_two_side GL_ATI_separate_stencil GL_ARB_vertex_buffer_object GL_EXT_texture_lod_bias GL_ARB_occlusion_query GL_ARB_fragment_shader GL_ARB_shader_objects GL_ARB_shading_language_100 GL_ARB_texture_non_power_of_two GL_ARB_vertex_shader GL_NV_texgen_reflection GL_ARB_point_sprite GL_EXT_blend_equation_separate GL_ARB_depth_texture GL_ARB_texture_rectangle GL_ARB_draw_buffers GL_ARB_color_buffer_float GL_ARB_half_float_pixel GL_ARB_texture_float GL_ARB_pixel_buffer_object GL_EXT_framebuffer_object GL_ARB_draw_instanced GL_ARB_half_float_vertex GL_EXT_draw_buffers2 GL_WIN_swap_hint GL_EXT_texture_sRGB GL_EXT_packed_float GL_EXT_texture_shared_exponent GL_ARB_texture_rg GL_ARB_texture_compression_rgtc GL_NV_conditional_render GL_EXT_texture_swizzle GL_ARB_framebuffer_sRGB GL_EXT_packed_depth_stencil GL_ARB_depth_buffer_float GL_EXT_transform_feedback GL_EXT_framebuffer_blit GL_ARB_vertex_array_object

[OpenGL] Immutable textures aren't available

Starting game

Share this post


Link to post
Share on other sites

This is interesting - I just tried to launch it again and a error message came up saying - app already in use, and was told to go the programfiles/steam with the message "Failed to Start Game (Missing Executable)" and delete "appcache" - went there, to my Steam file, and guess what, Broken Age wasn't there... Could this be the answer...????

Share this post


Link to post
Share on other sites

I managed to get it working on my machine :-)

I enabled the logging option, and found that mine too was ending with "[OpenGL] Immutable textures aren’t available" which basically means "Your OpenGL drivers are old and rubbish"

I'd already tried updating my graphics drivers. The Intel ones refused to install, telling me I should use my Laptop vendor's version instead. Sadly Asus hadn't released new drivers since some time in 2010.

However, once I'd uninstalled the Asus drivers, it let me install the new (February 2013) Intel drivers, which appear to be working fine (at least I can get into the game now - I've only walked between two screens so far!)

Obviously your milage may vary - if you don't know what you're doing with uninstalling and installing drivers, then please don't blame me if you break your computer!

Edit: It played for a bit, but now crashes when I try and enter a specific screen, so it's not totally fixed!

Share this post


Link to post
Share on other sites

Hmm, indeed. I was finally able to get some time to update to get the log and I see my message is the same. Darn immutable textures! Email sent, FWIW.

I did double-check the drivers and the versions available from Dell and Intel have the same version numbers so it's the latest either way.

Share this post


Link to post
Share on other sites

Just got home tonight, and from having the title screen working, now the game doesn't even launch in steam. I tried to add the log but the log file hangs after this..

Log started: 2014/01/16 @ 23:29:57

Initializing engine

Initializing game

Creating window

No idea what's happened :(

Share this post


Link to post
Share on other sites

Just want to let you guys know that I was having this problem on my computer, but I updated my graphics drivers and now it works. I also have Intel graphics. We'll see if it continues to work.

Share this post


Link to post
Share on other sites

Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

Share this post


Link to post
Share on other sites

Sent in my information as well. A little disappointed, but with so many configurations, there were bound to be some issues. If only there were infinite time and infinite resources. But that's why this is a Beta.

DwangoMan

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

Just as an FYI; I did the above steps as the first thing to trying to update my drivers to my Dell laptop and Windows claimed the drivers were up-to-date. Going to both Intel and Dell's website, however, I was able to locate newer drivers (same one both places). Unfortunately, as you could see from my other posts in this thread, that did not resolve the issue.

Share this post


Link to post
Share on other sites

So now the game is loading but the double fine twins arent appearing anymore on the launch screen? very very odd, but positive that things are being changed :)

Share this post


Link to post
Share on other sites
So now the game is loading but the double fine twins arent appearing anymore on the launch screen? very very odd, but positive that things are being changed :)

Same here. I also have a black credits screen.

I've got an oldish Sony Vaio with Nvidia 9300M GS. Which there appears to be no new drivers for as the Nvidia one's won't install and Sony hasn't put out a driver since 2009.

Share this post


Link to post
Share on other sites
Any word, Double Fine? Pushing the one week mark since release and backers can't play it.

I guess you'll have to be patient unfortunately. I can say from experience that such bugs can be very hard to track down. If they depend on a certain hardware (and software) configuration and you don't have that hardware, watcha gonna do?

If you really want to play so badly, try running the game in a virtual machine, try installing Windows XP or try installing a Linux (which, unlike XP, is free). I know, it's all work but I guess those are your options :/

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

This worked for me! Thanks a lot.

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

This worked for me! Thanks a lot.

edit: I played both quests for a bit but then the game crashed while I was lassoing the bird and now it crashes when I try to continue my game.

Share this post


Link to post
Share on other sites
Any word, Double Fine? Pushing the one week mark since release and backers can't play it.

I would imagine that "Game not starting for a handful of people" is decently high on the priority list.

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

This worked for me! Thanks a lot.

edit: I played both quests for a bit but then the game crashed while I was lassoing the bird and now it crashes when I try to continue my game.

Yeah... the same thing happened to me once when I was returning to Meriloft and going from the screen where F'ther used to be to the main hub area. But it loaded again fine when I selected "Load Game" instead of "Continue".

It also crashed once when I fell of a cloud and once randomly during the Mog Chothra battle. I was able to continue fine, though.

Share this post


Link to post
Share on other sites
Hey burrito and exodus--

How did you guys get the latest intel graphics driver? I am unable to install the newest versions, Intel support told me to ask my manufacturer (Toshiba), and Toshiba is unresponsive.

I tried uninstalling my Intel HD Graphics card. It reduced my computer resolution to like, VGA 32 color 1994 style. It was kind of cool actually. Then tried installing the generic latest version of Intel graphics driver, and it gave me the same error message as before: this computer does not meet the minimum requirements for installing this software.

I then restored my system back to before all this mess, and thankfully got my computer working like before: everything great, but no Broken Age :(

Damn you cruel fate for making me use an emoticon. I hate emoticons.

I had a little bit of trouble installing it, too. This is what I did, in Windows 7:

1) Click on Start

2) Click on Control panel

3) Click on System

4) Click on Device Manager

5) Find Display adapters and click on it

6) A menu will open, click on the driver tab

7) There should be an "update driver" button. Click on it and it should do all the work for you.

Hopefully it works for you, too.

This worked for me! Thanks a lot.

edit: I played both quests for a bit but then the game crashed while I was lassoing the bird and now it crashes when I try to continue my game.

Yeah... the same thing happened to me once when I was returning to Meriloft and going from the screen where F'ther used to be to the main hub area. But it loaded again fine when I selected "Load Game" instead of "Continue".

It also crashed once when I fell of a cloud and once randomly during the Mog Chothra battle. I was able to continue fine, though.

edit 2: Ok, so I selected new game and it started working again. By the time I beat the game it had crashed five or six times. It usually worked fine if I continued right after.

Share this post


Link to post
Share on other sites
I enabled the logging option, and found that mine too was ending with "[OpenGL] Immutable textures aren’t available" which basically means "Your OpenGL drivers are old and rubbish"

I'd already tried updating my graphics drivers. The Intel ones refused to install, telling me I should use my Laptop vendor's version instead. Sadly Asus hadn't released new drivers since some time in 2010.

However, once I'd uninstalled the Asus drivers, it let me install the new (February 2013) Intel drivers, which appear to be working fine (at least I can get into the game now - I've only walked between two screens so far!)

Thanks alot... that actually helped me getting the game started.

The newer intel driver always told me to install my hardware vendors (lenovo) version, but that was way older. After uninstalling the old lenovo driver the intel one installed without problems.

The game still complains about "Immutable textures" missing, but the "Vertex array objects" error disappeared and I can see the doublefine logo and actually start a game now.

Still curious about the "specific screen" you mentioned, though.

edit:

Okay, now it's crashing every time I try to start / load a game again. So I guess I still have to wait for a stability fix... :(

edit (again):

The latest update improved stability a lot. Whatever you did, it seemed to have helped. :)

Share this post


Link to post
Share on other sites

"Windows has determined the driver software for your device is up to date."

Which makes sense, because the latest version dates back to October 2012. Intel Series 4 supports DirectX 10, but only OpenGL 2.0.

Share this post


Link to post
Share on other sites
"Windows has determined the driver software for your device is up to date."

Which makes sense, because the latest version dates back to October 2012. Intel Series 4 supports DirectX 10, but only OpenGL 2.0.

Basically that means you've got the latest drivers made by your vendor (i.e. your laptop manufacturer)

You can try what I did - find the correct drivers on the Intel website that correspond to your machine, uninstall the existing drivers (from the same place as you update) then install Intel's package instead. That got me to a Feb 2013 drivers from the Aug 2010 version I had installed before.

Before you try anything, though, make sure you've got a copy of the vendor original drivers, so you can re-install those again if the Intel ones don't work!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...