• Announcements

    • Spaff

      These Forums are closing!   10/04/2019

      After more than a decade of serving this community well, these forums have finally run their course and it's time to close them down. That doesn't mean we want to close the doors on our community, quite the opposite!
      Our discord server grows ever busier by the day, and we encourage all Double Fine fans to meet us over there www.discord.gg/doublefine In a short time these forums will become a read only archive and will remain that way until they become needed again.
      You never know, it might happen.  There is... a prophecy. Thank you all for being part of these forums, and remember that the fun is definitely not over - so please join us on Discord! Love ya, Spaff, Tim, Info Cow, and all of Double Fine.
Sign in to follow this  
fettouhi

game starts in window mode

Recommended Posts

I don't know why it does but its a easy fix just use the alt+enter and it does full screen.

I run windows 8.1 and my desktop resolution is 1980x1200. I can see in the settings when I get it to full screen that the resolution is corect so it must be a startup file that is set to window mode. not a big deal but just pointing it out :D

Share this post


Link to post
Share on other sites

I was wondering if you could try something for me. If you toggle Full Screen on and off in the options menu and then restart the game, does it start up as full screen for you?

Share this post


Link to post
Share on other sites

I had the same thing happening on my computer, I use windows 7 64 bit.

If I set it to full screen and restart the game starts in full screen, not in window mode.

Window mode only happened the first time, hope it helps :)

Share this post


Link to post
Share on other sites
I had the same thing happening on my computer, I use windows 7 64 bit.

If I set it to full screen and restart the game starts in full screen, not in window mode.

Window mode only happened the first time, hope it helps :)

I can confirm this behaviour. Windows 8.1, Nvidia card, 1 monitor active (2560x1440)

Share this post


Link to post
Share on other sites

I can confirm on Windows 7, 64 bit, 1024*768 (yeah, I know, old monitor will be replaced soon ;) )

Share this post


Link to post
Share on other sites

Same behaviour on a Mac.

@Anna: First time i run it i think the game window was at 1024 * 768 (centered on screen set to 1920 * 1200). If i go to preferences it shows "1920 * 1200 (native)", if I checked fullscreen it goes into fullscreen. If I restart again, the game runs in 1920 * 1200 in fullscreen.

Current setup

OSX 1.9.1 - 2.8 Ghz Intel Core 2 Duo

4GB 1077 Mhz DDR3

NVIDIA GeForce 9600M GT 512 MB

cheers

--

jm

Share this post


Link to post
Share on other sites
Sign in to follow this