Jump to content
Double Fine Action Forums
Sign in to follow this  
RedPandaGamer

When Speaking with a tree audio turns into a prolonged beep.

Recommended Posts

Have the same bug on windows only it happened for me on talking with harmny lightbeart when he drops his golden egg.

Share this post


Link to post
Share on other sites

Same. A repeating Beep Beep Beep (I think it's the sound that happens when we have a new item, only much louder, and repeating ad infinitum).

Only mine started when trying to get the peach from the empty nest near where Gus is stuck with his underwear.

Some info :

- I also had the Golden Egg in my inventory, nothing else.

- The beep overides any other sound. Voices, Music, Sound Effets, No matter how I change the in-game volumes.

- The beep continues even if I go back to the main menu.

- A game restart solves the issue.

I have version : 0.9.668743... but that's just now, I had to do an update (2.8 mb), so the bug happened on a earlier version, don't know if it corrected it.

I'm under Windows 7, running fullscreen.

Share this post


Link to post
Share on other sites

I had the same issue.

I've played a lot of Vella's story, I think, and started on Shay's for a while.

After a while I wanted to switch characters again, so I opened up the bottom bar.

Instead clicking on the other character's portrait, I changed my mind and clicked on a computer console and in place of the computer's voice I had that loud buzzing/beeping noise.

It didn't go away when I exited to the main menu. I had to exit to desktop to make it stop.

When I got back to steam, there was a notification for an update. After getting back into the game I can't seem to get it to occur again.

Also, I've been smiling so much since I started playing this game that my cheeks have become sore (...the cheeks on my face).

Is that a bug?

edit:oh right. I'm playing it on a Windows 7 machine, and had been playing it for a couple hours.

edit-mo'gain: i'm not sure how to easily post what dxdiag spits out for me since i can't attach txt files, but here's a screenshot of the first tab just in case.

system.jpg

system.jpg.87c5cd144597746f99db392b0ad18

Share this post


Link to post
Share on other sites

Same here. I finished Vella's story (at least I think I did, it switched to Shay's automatically) and when Marek gave me my first object and the according mission, I got the beep soundloop.

I played 2 hours nonstop before the bug appeared.

Share this post


Link to post
Share on other sites

I also have the same issue. I went as far as the game allowed in Shay's story, and I encountered the same audio bug while playing Vella's story in the cloud colony. I'm on a 2013 iMac.

Share this post


Link to post
Share on other sites

I had no problems during Vella's story (so far at least), but on Shay's story I got this problem when Marek gave me the starchart to take up to the navigation room.

Share this post


Link to post
Share on other sites

Same bug, but right after the grabbing the cute creatures game with Marek. Also, the game crashed on me during the beeping. I've sent more details, along with a crash report and save files via e-mail. Hope you can squash this mean little bug.

Share this post


Link to post
Share on other sites

Happened here too, loud beep beep beep overriding all other audio when I started talking to Curtis.

Saved, exited completely, let the update install, went back in and it's not done it again (so far...)

Share this post


Link to post
Share on other sites

I had the same bug as Shay. It was in mother's control room for the first time once being free to move around the ship. I was speaking to her, several of her and Shay's lines did not play. When the conversation ended, there was a loud tonal sound like in the OP's video. Restarting fixed it.

Share this post


Link to post
Share on other sites

Got this when talking to Curtis. First the voices cut out entirely for a few lines. I hit escape and turned on subtitles so I wouldn't miss dialog, and that's when it turned into the beep. Had to quit and reload.

Share this post


Link to post
Share on other sites

Sorry for the inconvenience guys. The latest patch should improve this issue and we are investigating a proper fix right now.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...