Sign in to follow this  
Ammypendent

Crash after DoubleFine Splashscreen

Recommended Posts

After starting the game it opened up in windowed mode before it crashed with a "program stopped working" after the splash screen animation.

EDIT: I'm able to skip it to reach the Title screen. My guess is that crash is happening between title and DF splash screen.

Details

Problem signature:

Problem Event Name: APPCRASH

Application Name: BrokenAge.exe

Application Version: 1.0.0.1

Application Timestamp: 52d47d4f

Fault Module Name: StackHash_8c3c

Fault Module Version: 6.1.7601.18229

Fault Module Timestamp: 51fb1072

Exception Code: c0000374

Exception Offset: 000ce753

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Information 1: 8c3c

Additional Information 2: 8c3c37f0b7a17c211661e39a6b53ef21

Additional Information 3: 8380

Additional Information 4: 838078c182db2dadbf77d8ea522cfe07

System Specs:

Processor Information:

Vendor: GenuineIntel

CPU Family: 0x6

CPU Model: 0x2a

CPU Stepping: 0x7

CPU Type: 0x0

Speed: 2195 Mhz

2 logical processors

2 physical processors

HyperThreading: Unsupported

FCMOV: Supported

SSE2: Supported SSE3: Supported SSSE3: Supported SSE4a: Unsupported SSE41: Supported SSE42: Supported

Operating System Version:

Windows 7 (64 bit)

NTFS: Supported

Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:

Driver: Intel® HD Graphics

DirectX Driver Name: igdumd32.dll

Driver Version: 8.15.10.2653

DirectX Driver Version: 8.15.10.2653

Driver Date: 14 Feb 2012

OpenGL Version: 3.1

Desktop Color Depth: 32 bits per pixel

Monitor Refresh Rate: 60 Hz

DirectX Card: Intel® HD Graphics

VendorID: 0x8086

DeviceID: 0x106

Number of Monitors: 1

Number of Logical Video Cards: 1

No SLI or Crossfire Detected

Share this post


Link to post
Share on other sites

That crash was caused by the steam overlay for me. After disabling the "steam community" stuff for Broken Age the crashes at the splash screen stopped.

Still crashing randomly in mid-game though

Share this post


Link to post
Share on other sites

My game also crashed in the same point and, apparently, was because of the Intel HD Graphics 4000. My notebook (HP DV6 7014NR) have both integrated and dedicated graphics card and when I forced the game to start with my nVidia 650M GT, the crash didn't happen.

My specs:

Operating System

Windows 7 Ultimate 64-bit SP1

CPU

Intel Core i7 3610QM @ 2.30GHz 57 °C

Ivy Bridge 22nm Technology

RAM

16,0GB Dual-Channel DDR3 @ 798MHz (10-10-10-27)

Motherboard

Hewlett-Packard 181E (U3E1) 57 °C

Graphics

Intel HD Graphics 4000 (HP)

2047MB NVIDIA GeForce GT 650M (HP)

Hard Drives

932GB Seagate ST1000LM014-1EJ164 (SATA) 52 °C

Share this post


Link to post
Share on other sites

had the same Problem - but I think it had to do with my firewall - it blocked something - after I turned my firewall off - the crash didn't reappear.

Share this post


Link to post
Share on other sites

The splash screen crashes sooner or later on my laptop, too:

Problemsignatur:

Problemereignisname: APPCRASH

Anwendungsname: BrokenAge.exe

Anwendungsversion: 1.0.0.1

Anwendungszeitstempel: 52d47d4f

Fehlermodulname: StackHash_d4eb

Fehlermodulversion: 6.1.7601.18247

Fehlermodulzeitstempel: 521ea8e7

Ausnahmecode: c0000374

Ausnahmeoffset: 000ce753

Betriebsystemversion: 6.1.7601.2.1.0.768.3

Gebietsschema-ID: 1031

Zusatzinformation 1: d4eb

Zusatzinformation 2: d4eb62d8af2a299a38b4d8c165915146

Zusatzinformation 3: a309

Zusatzinformation 4: a30998f437fe5137fbf8141672023487

But: Thanks to this thread I was able to play the game by just pressing ESC quick enough! No crashes in mid-game yet.

Share this post


Link to post
Share on other sites
Sign in to follow this