Jump to content
Double Fine Action Forums
Sign in to follow this  
nathan12343

8 bit mode is an easter egg!

Recommended Posts

The game is awesome! Just curious about a couple of special features:

1. Oliver showed off the fake 8-bit mode at one point during the documentary. Can it be turned on in the beta build?

2. Pretty silly I know, but is it possible to change the subtitle and dialogue font? I've seen the old-school LucasArts font being used in the documentary - was that only added as a bit of an inside joke?

EDIT: see the hint I got about this from Oliver and Anna:

Share this post


Link to post
Share on other sites

I would second both suggestions. I love the way the game looks (I would dare say it rivals Rayman Legends), but once I used Mac OS' built-in zoom feature and saw it all pixelly and blocky I thought it would be a great feature to have :)

Share this post


Link to post
Share on other sites

Two questions I very much would like answered as well!

I loved the fact that Oliver did that work with the shader filter (or whatever one might call it), and the old school LA font really [del]tied the room together[/del] looked like it fit perfectly with the filter (not to mention that it would be a very cool feature regardless).

Share this post


Link to post
Share on other sites

Oh, it's a confirmed easter egg, is it?

Both the filter and the font?

Share this post


Link to post
Share on other sites

Alright, I fiddled with the screen resolution selecting every option, but to no avail? Somebody want to help a brother out?

Share this post


Link to post
Share on other sites

*SPOILER*

ONly the right resolution isn't enough. you also have to configure how you turn on the effect

*SPOILER*

Share this post


Link to post
Share on other sites

And the configuration option is a little bit hard to find. Did anything change in the options between now and when you first opened up broken age?

Share this post


Link to post
Share on other sites

Found it!

**SPOILERS**

Go to keymapping and a little icon of Shay and Vella will be there. Click on them to select the 8bit mode key.

Load your save game, and then pressed your selected 8bit mode key to toggle it on and off.

**SPOILERS**

Share this post


Link to post
Share on other sites
Found it!

**SPOILERS**

Set the resolution as low as it can possible go.

**SPOILERS**

I just did it. I don't think you have to do this step.

Share this post


Link to post
Share on other sites
Found it!

**SPOILERS**

Set the resolution as low as it can possible go.

**SPOILERS**

I just did it. I don't think you have to do this step.

Oh yeah... I guess you're right. I'll remove it.

Share this post


Link to post
Share on other sites
You need the low resolution for the old school font to be used.

uhm... setting the resolution to the lowest possible doesn't change the font for me, it just displays the default typeface in low-res (since everything is.)

Share this post


Link to post
Share on other sites

I just had to change the resolution setting to get the icon to appear in the key mappings. Afterwords i could change the resolution back to max and the toggle setting was still there.

Seems like a bug.

Share this post


Link to post
Share on other sites

So i did find the filter allready and i really enjoyed that puzzle - but so, now, how do i get the font again? Is it even there? ;)

Because i may even like that font a little more than the filter ^^

Share this post


Link to post
Share on other sites

Arrrrrgh, full screen doesn't work for me so when I set the resolution down it seems to force full screen which means I can't do 8bit!

Share this post


Link to post
Share on other sites

You don't have to change the resolution, once you're able to set the hotkey for 8 bit mode, you can use it even when the game is windowed. At least it worked for me!

Share this post


Link to post
Share on other sites

I can't get the classic font to work either. Switching the resolution down to 640x480 works but it stretches the image to the borders of my widescreen monitor and changing the letterbox mode does nothing on resolutions that low. But despite this there is still no classic font.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...