• Announcements

    • Spaff

      These Forums are closing!   10/04/2019

      After more than a decade of serving this community well, these forums have finally run their course and it's time to close them down. That doesn't mean we want to close the doors on our community, quite the opposite!
      Our discord server grows ever busier by the day, and we encourage all Double Fine fans to meet us over there www.discord.gg/doublefine In a short time these forums will become a read only archive and will remain that way until they become needed again.
      You never know, it might happen.  There is... a prophecy. Thank you all for being part of these forums, and remember that the fun is definitely not over - so please join us on Discord! Love ya, Spaff, Tim, Info Cow, and all of Double Fine.
Sign in to follow this  
fjcx

Issue getting stuck at black loading animation screen on new game

Recommended Posts

Issue:

On first attempt when I started a new game I immediately got to a black screen with the animated text 'loading'. I could then not get any further than this screen. I left it for approx 20 min and it still showed loading text (i.e. could not get into actual game). I had to alt-f4 out of the game to get out of loading screen.

I tried a number of times creating a new game, or loading a game (as one seemed to be created after attempt of new game), but only got as far as black 'loading' screen, and had to close application each time.

I tired various things like changing res and other settings, and tried turning off steam community in-game, tried deleting settings and save games, but still only got a far as black 'loading' screen.

Resolution:

The issue seemed to be resolved when i ran windows update (was just a .Net update), and re-installed the game again. After this i could access the game without issue.

Computer:

Win7 64-bit

cpu - intel core i7-2630QM @ 2.00GHz

RAM - 16GB

GPU - Geforce GTX 560M

Share this post


Link to post
Share on other sites
Sign in to follow this