Jump to content
Double Fine Action Forums
Sign in to follow this  
Patonki

Layering and sound bugs(SPOILERS)

Recommended Posts

I had a few major glitches and several minor issues pop up during gameplay.

First big issue happened when I crashed through Curtis' roof and inspected the stained glass window after picking a piece of it up. This caused a loud sine-wave to drown out all other sounds, and I had to exit to desktop to fix it.

The second major bug was after I landed the finishing blow on Mothra. I had lured him to the right side of the screen before shooting him. This caused the death animation to bug out. Mothra's sprite was still on the right side, while the waves and effects happened in the middle of the screen.

Throughout the game the characters had various layering issues popping up randomly, such as necks appearing on top of heads and legs on top of torsos.

Share this post


Link to post
Share on other sites

Same thing happened to me. But instead it was the part when I had to change the textile the space weaver made, when i dragged the nail thing to the textile the sound bugged out and produced a loud annoying sine wave. There have also been times when speaking to a character no voice would be produced (that seems to be caused when the character in question is talking about something else when i click to speak to him).

I "fixed" the first one by just restarting the game. The second one, just speak with the character again and it works.

These are all the issues I had on my play-through. Awesome game!

Share this post


Link to post
Share on other sites

only had one response when shay's head was shrunk once the voice dropped out of up-pitched mode for a line of dialog, probably about using the helmet. Not sure if it is pre-recorded higher pitched or on the fly but trying out inventory one was missed.

Share this post


Link to post
Share on other sites

I encountered something in the Cloud Colony, when I just arrived there, I was talking to the father and son and somehow their voices had some echo / delay sometimes, I was wearing headphones and it was quite weird. Didnt have that 'problem' later on in the cloud colony so it might have been intentional?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...