Jump to content
Double Fine Action Forums
Sign in to follow this  
Ohnhai

BA is Wacom Tablet Unfriendly.... (in full screen)

Recommended Posts

In full-screen BA seems to treat tablet input as mouse input and thus the pointer spends most its time trying to smash through the edges of the screen!! (works fine in windowed mode)

Share this post


Link to post
Share on other sites

I'm getting the same behaviour on a Microsoft Surface Pro 2 in fullscreen- neither finger touch nor pen touch work. Mildly frustrating as the game seems fundamentally very well adapted to touch.

Share this post


Link to post
Share on other sites

I was coming here to mention some Wacom issues too.

On my Mac in full-screen mode, it'd constantly teleport the cursor every time I clicked. Even if I used the Wacom mouse on the tablet. I had to pull out an optical mouse I keep around for playing the occasional FPS to play Broken Age. Which I did for a couple hours and greatly enjoyed.

Not a show-stopping bug by any means, but certainly one I'm hoping to see fixed before act 2 hits the streets.

Share this post


Link to post
Share on other sites

I'm not exactly using a Wacom Tablet, but the behaviour of my cursor in fullscreen is the same. I use my Wii Remote to play adventures in my living room from my couch. Until now, no problems, but with Broken Age the cursor acts crazy and ist jumping at the edge of the screen.

How about a fake fullscreen option?

Share this post


Link to post
Share on other sites

I've noticed the same thing trying to play via touch screen. Since it seems ok windowed, I resized the window to mostly fill the screen as a workaround.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...