• Announcements

    • Spaff

      These Forums are closing!   10/04/2019

      After more than a decade of serving this community well, these forums have finally run their course and it's time to close them down. That doesn't mean we want to close the doors on our community, quite the opposite!
      Our discord server grows ever busier by the day, and we encourage all Double Fine fans to meet us over there www.discord.gg/doublefine In a short time these forums will become a read only archive and will remain that way until they become needed again.
      You never know, it might happen.  There is... a prophecy. Thank you all for being part of these forums, and remember that the fun is definitely not over - so please join us on Discord! Love ya, Spaff, Tim, Info Cow, and all of Double Fine.
Sign in to follow this  
DF Anna

Can't Run Game [Windows Edition]

Recommended Posts

Hey guys,

We're bummed to hear some of you are having trouble running the game. These are the kinds of bugs we're working hard to fix right now. This thread is to help you get it running on Windows.

Here are the minimum requirements:

OS: Windows XP Service Pack 3

Processor: 1.7 GHz Dual Core

Memory: 2 GB RAM

Graphics: NVIDIA GeForce GTX 260 / ATI Radeon 4870 HD / Intel HD 3000 / or equivalent card with at least 512 MB VRAM

DirectX: Version 9

Hard Drive: 1500 MB available space

Sound Card: DirectX Compatible Sound Card

OpenGL: OpenGL 3 with GLSL version 1.3

To help us diagnose the problem, please get the latest patch with logging enabled:

1) Right click on Broken Age in Steam

2) Select "Properties"

3) Click on "Set launch options…"

4) Type "--log" (two dashes in front of log) in the text field and click "Okay"

5) Run the game

6) Locate the file "BrokenAge.log" next to the executable (e.g. by browsing the local files in Steam)

Please send the generated log file and the specs (either Steam or DxDiag) of your machine to support@doublefine.com. Don't worry about posting them here -- it's easier for us to track if you email.

Things to try (this section will continue to be updated, so check back if your issue has not been resolved):

----

Make sure to update to the latest graphics drivers. If you are running Windows 8.1 with an ATI/AMD graphics card, see below.

----

Make sure the Steam overlay (the Steam community integration) is disabled:

1] Launch Steam and click on the “Settings” button.

2] Go to the “In-Game-Settings” tab.

3] Uncheck the “Enable Steam Community In-Game” checkbox.

----

If you’re experiencing a game freeze, make sure your firewall approved the connection. We’re using Google’s Analytics to track the bugs and crashes people are getting. If you’re running with a firewall and are online, the game will not be able to start until the connection is approved.

----

UPDATE: this incompatibility appears fixed with the last patch!

If you have Oracle's VM VirtualBox installed, it may interfere with the game. You can either try uninstalling it, or doing this sleep trick one of our brilliant backers came up with:

What I do is open Steam try if it can run, if not put the computer in sleepmode, then start the computer after that BA is able to launch again.

----

If you're on Windows 8.1 with an ATI/AMD graphics card:

1] Download the Catalyst driver package here: http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows

2] Uninstall all the AMD drivers, removing all AMD components from the computer

3] Use the install option of the Catalyst driver package to do an "Express install" of the driver. (There might be some warnings, but it should say that the driver has installed successfully. If you got a message that the driver was NOT installed, you might have missed something during step 2, so try it again)

Then you just have to change the display adapter to use the new driver:

1] Go to "Control Panel" -> "Hardware and Sound" -> "Devices and Printers" -> "Device Manager" -> "Display Adapters" -> (your graphics card)

2] Right-click on your graphics card and open "Properties"

3] Click on the "Driver" tab and then "Update Driver"

4] Select "Browse My Computer for Driver Software"

5] Select "Let me pick from a list.."

6] Select your graphics card (without "Microsoft Corporation")

7] Click "Next" (the driver should start installing and you'll see some screen flickering).

For more info on this fix, go here or here.

Share this post


Link to post
Share on other sites

Thanks Anna , --log helped me to identify the first of the issues with my copy !.

Share this post


Link to post
Share on other sites

Just updated with the new Oracle VM VirtualBox incompatibility issue.

Share this post


Link to post
Share on other sites

I tried the --log thing but I can't seem to find the file anywhere after I ran the game. You say it's BrokenAge.log?

Share this post


Link to post
Share on other sites

Spankymuffin, if you right click the game in steam, go to properties, local files, browse local files. It should be there. Default location should be C:\Program Files (x86)\Steam\steamapps\common\Broken Age. Also make sure you're using 2 dashes before log like this: - - log

But no space in-between the dashes.

Share this post


Link to post
Share on other sites

The file should be on \Program Files\Steam\SteamApps\Common\Broken Age Folder.

Another way to get to the folder is :

- Right Click over "Broken Age" logo on Steam's "Library" tab

- click on "Properties"

- go to "Local Files" tab

- click on "See local files..." button

Share this post


Link to post
Share on other sites

with regards to the ATI legacy driver problem on windows 8.1, on step 6 I cannot seem to find any non-Microsoft Corporation drivers when I select them manually (this is with an HD 3870 x2 card, but I cannot see any for the other cards when I uncheck the show compatible hardware box.) Has anyone else had a problem with this?

Share this post


Link to post
Share on other sites

Running smoothly on this system: [Yes i know, from the cave era =)]

OS: Windows 7 Ultimate SP1

Processor: Pentium 4 524 [single core, 3,06 Ghz., with Hyper-threading =)]

Memory: 2 GB RAM DDR2 667

Graphics: ATI Radeon 4670 HD Silent [without fan] with 512 MB GDDR3 VRAM

DirectX: Version 10,1 [graphic card], Version 11 [windows]

Sound Card: Sound Blaster Audigy

Only problem; while using objects decrease in frame rate.

Share this post


Link to post
Share on other sites
Running smoothly on this system: [Yes i know, from the cave era =)]

OS: Windows 7 Ultimate SP1

Processor: Pentium 4 524 [single core, 3,06 Ghz., with Hyper-threading =)]

Memory: 2 GB RAM DDR2 667

Graphics: ATI Radeon 4670 HD Silent [without fan] with 512 MB GDDR3 VRAM

DirectX: Version 10,1 [graphic card], Version 11 [windows]

Sound Card: Sound Blaster Audigy

Only problem; while using objects decrease in frame rate.

Yeah, the performance issue you mention is a planned fix. :D

Share this post


Link to post
Share on other sites

This might be a stupid question but...how do you know that you have the latest patch?

Share this post


Link to post
Share on other sites
This might be a stupid question but...how do you know that you have the latest patch?
On steam when you start it up it should check for a patch and you should have the latest version.

Share this post


Link to post
Share on other sites

since the last patch it works for me! :) Thanks for the quick work double fine team!

Share this post


Link to post
Share on other sites

Yup , Oliver do a magic fix on the last patch solving an OpenGL mapping with olver video cards.

Share this post


Link to post
Share on other sites

Thanks Anna and Oliver and all the DF team. Came home from work, ran the game not even thinking it was going to start, just to see if any patched had happened.......and now im still awake playing the game!!! Amazing! Thank you so much x

Hey guys,

We're bummed to hear some of you are having trouble running the game. These are the kinds of bugs we're working hard to fix right now. This thread is to help you get it running on Windows.

Here are the minimum requirements:

OS: Windows XP

Processor: 1.7 GHz Dual Core

Memory: 2 GB RAM

Graphics: Nvidia 260GTX, ATI Radeon 4870 HD, Intel HD 3000 with 512 MB VRAM

DirectX: Version 9

Hard Drive: 1500 MB available space

Sound Card: DirectX Compatible Sound Card

OpenGL: OpenGL 3 with GLSL version 1.3

To help us diagnose the problem, please get the latest patch with logging enabled:

1) Right click on Broken Age in Steam

2) Select "Properties"

3) Click on "Set launch options…"

4) Type "--log" (two dashes in front of log) in the text field and click "Okay"

5) Run the game

6) Locate the file "BrokenAge.log" next to the executable (e.g. by browsing the local files in Steam)

Please send the generated log file and the specs (either Steam or DxDiag) of your machine to support@doublefine.com. Don't worry about posting them here -- it's easier for us to track if you email.

Things to try (this section will continue to be updated, so check back if your issue has not been resolved):

----

Make sure to update to the latest graphics drivers. If you are running Windows 8.1 with an ATI/AMD graphics card, see below.

----

Make sure the Steam overlay (the Steam community integration) is disabled:

1] Launch Steam and click on the “Settings” button.

2] Go to the “In-Game-Settings” tab.

3] Uncheck the “Enable Steam Community In-Game” checkbox.

----

If you’re experiencing a game freeze, make sure your firewall approved the connection. We’re using Google’s Analytics to track the bugs and crashes people are getting. If you’re running with a firewall and are online, the game will not be able to start until the connection is approved.

----

If you have Oracle's VM VirtualBox installed, it may interfere with the game. You can either try uninstalling it, or doing this sleep trick one of our brilliant backers came up with:

What I do is open Steam try if it can run, if not put the computer in sleepmode, then start the computer after that BA is able to launch again.

----

If you're on Windows 8.1 with an ATI/AMD graphics card:

1] Download the Catalyst driver package here: http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows

2] Uninstall all the AMD drivers, removing all AMD components from the computer

3] Use the install option of the Catalyst driver package to do an "Express install" of the driver. (There might be some warnings, but it should say that the driver has installed successfully. If you got a message that the driver was NOT installed, you might have missed something during step 2, so try it again)

Then you just have to change the display adapter to use the new driver:

1] Go to "Control Panel" -> "Hardware and Sound" -> "Devices and Printers" -> "Device Manager" -> "Display Adapters" -> (your graphics card)

2] Right-click on your graphics card and open "Properties"

3] Click on the "Driver" tab and then "Update Driver"

4] Select "Browse My Computer for Driver Software"

5] Select "Let me pick from a list.."

6] Select your graphics card (without "Microsoft Corporation")

7] Click "Next" (the driver should start installing and you'll see some screen flickering).

For more info on this fix, go here or here.

Share this post


Link to post
Share on other sites
Upgraded to Windows 8.1 and the game suddenly works!

What graphics card do you have?

Share this post


Link to post
Share on other sites
Upgraded to Windows 8.1 and the game suddenly works!

What graphics card do you have?

AMD Radeon HD 8330

Didn't work after the update in Windows 8, but works in 8.1.

Share this post


Link to post
Share on other sites

After the new version I no longer need the sleep trick to play BA.

It seems the issue with VirtuaBox has been overcome.

Good work Double Fine.

Great game, I'm on my second play through and still loving it. :)

Share this post


Link to post
Share on other sites
After the new version I no longer need the sleep trick to play BA.

It seems the issue with VirtuaBox has been overcome.

Good work Double Fine.

Great game, I'm on my second play through and still loving it. :)

Yay! Thanks for the update!

I wonder if it's fixed for everyone who had trouble with VirtualBox..

Share this post


Link to post
Share on other sites

It might be fixed for me too with the virtualbox problem - I'm at work right now but I'm remote logged into my laptop at home and it booted for me - but I can't remember if I'd already put it to sleep a couple of days ago - I'll check tonight when I get home, reboot the laptop and see if it still runs. Either way, great work guys this kind of immersion and back and forth with people directly involved is awesome, I wish all game companies could run this way all the time! It could be a new era of gaming, although there will always be the people who have such negative things to say. I know you can't please everybody obviously but some peoples comments are just uncalled for. Anyway, thanks again guys, I'll be back to post tonight!

Share this post


Link to post
Share on other sites

I was able to check, and yes, the virtualbox issue seems to be fixed! Game fired right up! Great work guys!

Share this post


Link to post
Share on other sites
I was able to check, and yes, the virtualbox issue seems to be fixed! Game fired right up! Great work guys!

Sweet! I'll remove it from the docs then.

Share this post


Link to post
Share on other sites

*Sigh*

It's just not working on my PC (32-Bit, Vista OS) at all.

At first, I got a black sceen, then the game just went poof, as If I had never started it.

After the first small patch, I got to the title screen. Relieved I started the game - only to be thrown right back to my desktop.

After the new update, there's nothing at all. Once again, I don't even get to the title screen - or anything else, really. Are you working on another patch?

Share this post


Link to post
Share on other sites
*Sigh*

It's just not working on my PC (32-Bit, Vista OS) at all.

At first, I got a black sceen, then the game just went poof, as If I had never started it.

After the first small patch, I got to the title screen. Relieved I started the game - only to be thrown right back to my desktop.

After the new update, there's nothing at all. Once again, I don't even get to the title screen - or anything else, really. Are you working on another patch?

Start the game up with --log and send the log to double fine + your dxdiag log. Then they should be able to look at the problem you are having.

Share this post


Link to post
Share on other sites
Sign in to follow this