Jump to content
Double Fine Action Forums
Sign in to follow this  
Gumby-fan

Error Occurs after Waking iMac from Sleep Mode! (Mouse input bug)

Recommended Posts

Here is my story/ bug report.

I use a late 2011 iMac with Mac OS X 10.7.5.

I was playing Broken Age late last night and accidentally left the game running in pause mode while Vella stood on the bridge leading to Shellmound.

When I woke up and eventually went to my iMac, I found my iMac in sleep mode. Upon waking, I found my game minimized and my mouse would not send any input! My cursor was totally gone too.

I tabbed over into the game and found it still in pause mode. The cross (normal) cursor was in the center of the screen, and my mac cursor was right beside it, but my mouse would still not send input!

By hitting Escape, I exited and reentered the pause screen a few times but still no mouse, only the keyboard worked.

Out of desperation, I opened the steam overlay and, to my delight, my mouse worked again!

Opening and closing the steam overlay a couple more times fixed the game mouse input too.

I hope my story has all the details they need to track down the problem.

Keep on keepin' on Double Fine, I love broken too much to see this happen to the non-backer public. :) Thumbs-up

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...