Sign in to follow this  
FaeDine

Steam Version Not Launching [Fixed]

Recommended Posts

Not sure if this happened to anyone else, but when I tried launching the game via Steam I just got the launcher and then nothing.

Running the stand-alone version from the Humble Bundle actually gave me an error about steam_api.dll being missing. I just grabbed the one from TF2 and stuck it in, works fine now.

Copy steam_api.dll from ...\Steam\steamapps\common\Team Fortress 2\bin to ...\Steam\steamapps\common\Mnemonic

It possible to update the Steam build to include the DLL, or are my PATH variables just busted? ;)

Share this post


Link to post
Share on other sites

I had the same problem, thanks for the tip ! :-)

Another solution is starting the non-steam version in the Mnemonic directory: Mnemonic_NoSteam.exe

Share this post


Link to post
Share on other sites

Same thing happening to me, seems like it's a problem with the game. I will give the fix a try.

Share this post


Link to post
Share on other sites
Same thing happening to me, seems like it's a problem with the game. I will give the fix a try.

Game also not running her when it´s startet with steam :-(

Share this post


Link to post
Share on other sites

Oh no, so sorry you guys! That workaround should work for now, in fact you can probably get the DLL from Steed or LPBB. I'll push an update later today when I'm back on a computer

Dan

Share this post


Link to post
Share on other sites

Thanks for the tip, I was a bit upset when it didn't work, but now I was able to play it! :)

Share this post


Link to post
Share on other sites

Hey guys

I updated the build to include the steam dll. Please update Mnemonic to see if you can play it with the launcher now, and please report any other problems you find!

Thanks for your patience and your help in finding the issue! I hope you enjoy all the prototypes!

Dan

Share this post


Link to post
Share on other sites

As mentioned on LPBB's thread, both Mnemonic and LPBB start with the Oculus Rift view, but I dont own an Oculus,

I'm not sure what could make it think I have it installed.

Share this post


Link to post
Share on other sites
Hey guys

I updated the build to include the steam dll. Please update Mnemonic to see if you can play it with the launcher now, and please report any other problems you find!

Thanks for your patience and your help in finding the issue! I hope you enjoy all the prototypes!

Dan

The launcher works for me now.

Share this post


Link to post
Share on other sites
Sign in to follow this