Jump to content
Double Fine Action Forums
Sign in to follow this  
dimo2

[Bug] Music doesn't loop correctly, iMUSE transitions are out of sync and now the "present-time" main theme won't stop playing

Recommended Posts

Hey,

So, I don't know If I'm the only one with these problems so far as i've read nothing so far but I have several annoying glitches concerning the audio.

First of all is an annoyance I can live with but that's annoying nonetheless - the music doesn't loop correctly - instead there's a small pause until it starts up again. Like I said, annoying, especially since the original did it so well, but alright. This happens with both the remastered and classic soundtrack (although sometimes, while switchen between both using F1 they are sometimes out of sync).

Second iMUSE transitions seomtimes seem either abrupt or not synced up right - the best example of this was when talking with Red Edison.

The third, which is the most annoying for me and really stops me from playing further is that now, the main theme of the present-time wont stop playiong regardless which character I'm playing or what screen I'm on.

What's worse is that it doesn't stop once I've reloaded my save so I'm stuck either playing with the music bugged or no music at all - which I think is not the way to experiece the wonderful soundtrack of Peter McConnell ;-)

My specs:

Windows 10 64-Bit

Intel Core i5 4670K

NVIDIA Geforce 780

12GB RAM

GOG Version

I hope there's some sort of quick fix for this, as this is my favorite game of all time and I was really looking forward to replaying it again.

Share this post


Link to post
Share on other sites

Hi there!

The first one is unavoidable I'm afraid. We're not sure what you mean by the second issue.

The third issue we are chasing down now. We think we have it fixed in a forthcoming build so hold onto your hat!

It would be really helpful to us if you could report these or any other issues here: support.doublefine.com

thanks! :)

Share this post


Link to post
Share on other sites
Hi there!

The first one is unavoidable I'm afraid. We're not sure what you mean by the second issue.

The third issue we are chasing down now. We think we have it fixed in a forthcoming build so hold onto your hat!

It would be really helpful to us if you could report these or any other issues here: support.doublefine.com

thanks! :)

It's ok, i "fixed" it by loading the automated save, which fortunately didn't get screwed up.

If I have the time and it happens again I'll try to record what I mean and send it to the support adress - it's that the music tracks, when there are multiple different ones in one scene , go out of sync sometimes. I've also had it where some instruments are really really quiet or muted in the remastered soundtrack.

Anyways, thanks for the quick answer - the good news is that those have been the only problems so far and I'm now on to my 2nd playthrough with commentary :-)

Share this post


Link to post
Share on other sites

I have an audio bug on PS4. I was walking around Present time upstairs, when I came back down a noise was looping. I've captured a video.

90_YayotfoE

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...