Jump to content
Double Fine Action Forums
Sign in to follow this  
glenfx

A FIX ON: Audio slowdown.

Recommended Posts

Hello.

I just bought the game on Steam and found a bug, the audio dialogues start to slow down at some point making the game unplayable.

(Steam PC version, windows 7 64bit).

I also wanted to ask a question about the fonts, is there a way or can we have an option to change their size?, the art looks great but the font/texts are huge and when there are long dialogues they cover most of the screen.

EDIT: HOW TO FIX IT

Hey guys, I think I found a solution, it seems to be about Nvidia's virtual HDMI sound. I disabled it and the problems seems to be gone since I played for an hour straight and all fine now. I also lowered the sound rate to 44.1 just in case, here is what I did, hope it works for you too:

Steps...

1. Start - Computer - Right Click - Properties

2. Click Device Manager in the left pane.

3. Open "Sound, Video and Game Controllers"

4. Right click "NVIDIA High Definition Audio" -- Select Disable

5. Right Click "NVIDIA Virtual Audio Device" -- Select Disable

Share this post


Link to post
Share on other sites
Report your bug here: http://support.doublefine.com/

Explaining how exactly you caused the slow down.

Thanks ThunderPeel, there was a report about it, but no solution was issued there and no word on it in the new patch.

But I found a fix that worked for me, I added it at the top of this thread.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...