• Announcements

    • Spaff

      New Forum software & theme display issues   07/20/2017

      The latest forum update has caused some readability issues with our themes!  This was unexpected, so might take a little bit of time to fix, sorry about that. I think we've fixed the main ones though. We could have a bunch of new features too, I just need to look at those and see what we have enabled etc. More on that soon! If you spot any issues or things we need to tweak, please post them here:   a
ThunderPeel

Nitpicker's Corner

Recommended Posts

3 hours ago, TimeGentleman said:

Is it just me, or are there a couple of other things missing in that shot - the loose plane tyre on the road and a piece of plane to the top right of the flame trail?

Sure looks like it.  The worst part is that there's cut-outs in the flames where the objects should be.  Oh dear.

Share this post


Link to post
Share on other sites

Maybe that's a layering issue or something (I don't know tech stuff) that could be patched pretty easily..?

Share this post


Link to post
Share on other sites

I finished this the other day and while I'm very happy I did notice some stuff that occasionally annoyed me, like parts in backgrounds where the pixelization wasn't fixed or it seems there's at least one animator that drew the characters weird or just didn't grasp anatomy well. I suspect this person did the main menu character art, which I really don't like. Luckily though almost all of the important drawings and cutscene animations are solid and very faithful to the anatomy of the characters.

I'm also super surprised how faithful and great looking these 3D models came to be. All lighting issues are fixed and they look right at home in the 2D graphics. When I switch back and forth I can really see how above all else the 3D models in the original game really date it. Awesome stuff.

However I came here because something weird was up because especially nearer to the end I felt scenes were kind of ending abruptly or didn't seem to have the same emotional impact. And now that I see the list in this thread, the big reason for that is definitely because the music just keeps cutting out on scenes ending which I did not remember being a part of the original game. So please please please patch this above all else Double Fine! It really messes with the flow of the cutscenes when music can't fade out or transition properly.

Also man if someone could fix Ben's fingers to be in front of the 3D bike model on the road that would be great.

Edited by Sean Lane

Share this post


Link to post
Share on other sites

Played it again yesterday (there's a lot of time between plays because of Breath of the Wild).
The following things stuck out.

Bug: after I flipped the truck on highway 9 I went out to get Nestor and Bolus to chase me, when I got to the truck, instead of the scene appearing, the highway just disappeared, leaving a black void with a frozen Ben on his bike. After I went back to the menu, I got the scene with Nestor and Bolus driving through the fertilizer, but after that it froze again.
I had to restart the game to replay it, this time without the bug.

It seems to me that this is the remaster that has the least amount of attention put into each separate scene.
I understand this being the case because of the quantity of material that they had to remaster, but some scenes look really rushed to me. In some backgrounds (especially towards the end) I can barely tell if I'm looking at the original art or the remastered, because it's just filter work, I can even distinguish the old pixels.
In other scenes they seem to have changed the hard shadows or animations of characters completely, making it feel less as a whole in the process. For instance, when Mo is sorting out the parts of her dad's bike, in the original version, while the frame rate remains the same, the animation seems far less choppy. Her hairdo seems to have changed as well.

Some character designs seem to have been changed too, seemingly without much thought being put into it. I remember the frame Thunderpeel posted about Darrel in the opening cutscene, his body suddenly looks all bloated and not like Darrel at all.
Suzi also looks off or something.
(and by the way, the George Lucas cameo looks nothing like George Lucas anymore, it's rather odd to hear Tim and co. say that in the audio commentary when you're looking at some random guy with a five o' clock shadow.)

(I have to say some of the characters look exactly like I would've imagined them, even adding little things I could've sworn had always been there, like Emmett and Horrace.)

I agree with Sean Lane about the main menu art. While someone probably took a lot of time and effort to create it, and I appreciate that, it really looks more like a piece of fan art than the first screen that pop's up when you play Full Throttle. Instead of the great cover image from the 90's we get a mash up of off model characters from the game looking all smug. I just don't get why this was green lit.

All and all I love playing Full Throttle again, the sounds and music (and Roy Conrad's voice!) are especially nice to hear at this quality.
But for me, all these little details just take me out of the game I grew to love as a kid every time.

All in all, I hope Double Fine takes another month or two to polish everything until it really shines and then deliver an update.

Edited by Joop

Share this post


Link to post
Share on other sites

Just finished it. Got three more things:

1. In the scene after the shareholders meeting, with Ben and Maureen on the bike, the frame size keeps changing. It's very noticeable because at one points it happens in one shot, the shot where Ripburger appears with the truck.

2. The text clips the screen in the cockpit control of the Vultures' plane.

3. The clipping is just a bit too low in the credits, making it appear as if they come out of the ground instead of from behind the horizon. Also they scroll through the top of the screen and disappear two or three frames before they should truly exit the screen.

Share this post


Link to post
Share on other sites

Edit: Strange. The Remastered version of your video seems better. The normal edition seems to be missing a music cue?

Original message: You could try and add it to this support item: http://support.doublefine.com/forums/597328-full-throttle-remastered/suggestions/19083223-music-during-scene-transitions-abruptly-stops

Edited by ThunderPeel

Share this post


Link to post
Share on other sites

The normal edition is not missing anything, the music just sounds when it has to sound, watch the entire scene.

I'll try that, thanks!

Edited by Malleys

Share this post


Link to post
Share on other sites
13 hours ago, Malleys said:

The normal edition is not missing anything, the music just sounds when it has to sound, watch the entire scene.

I'll try that, thanks!

Ohh! You're right! The song is suppose to fade out and return just before Mo shows herself.

Share this post


Link to post
Share on other sites
6 hours ago, Malleys said:

There's another song that doesn't play when it should be :( 

In the original game it starts right at this moment.

But in the remastered version, nothing sounds.

And yeah! It's missing a whole track! Ugh. Definitely much cooler when there's music playing!

Create an issue on the support site.

Edited by ThunderPeel

Share this post


Link to post
Share on other sites

Has this been picked up before? I just noticed in the latest update that there's no music after Ben has disabled Nester and Bolus's car. Ripburger just talks over silence and it's a bit weird.

Also N&B's car doesn't seem to do anything after Ben is set on fire. I can walk around everywhere and nothing happens :-/

Edited by ThunderPeel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now