Dreizehn

[Steam] camera control with mouse not working

Recommended Posts

Hello,

recently I have purchased Psychonauts on steam and for some reason I am unable to use the mouse for moving the camera.

I have searched online and have tried all the solutions I have found, but none have worked so far:

  • unplugging any usb devies (only usb devices I have connected are my mouse + keyboard)
  • changing from fullscreen to window mode
  • deactivating smart camera

 

I can run around, use the left mouse button to attack and anything but the mouse-camera. (I really don't want to use the num block)

 

Is there any way to fix this or maybe a workaround I have missed? I have only seen so far that this problem happens to several people and some of them could solve it by unplugging any usb devices. (which is not working unfortunately)

I am by far no controller player (that's why I have bought it on steam) and it would be great to be able to play the game.:D

Share this post


Link to post
Share on other sites

No, I haven't. I had thought this were the right place for my problem. Thanks for the suggestion. I'll do that now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now