Jump to content
Double Fine Action Forums
Sign in to follow this  
Greg Rice

Psychonauts Support: Legacy Thread

Recommended Posts

Can you email your saves to nathan(at)doublefine.com? We'll take a look at them here. If you are using steam cloud saves, email us your account id.

Share this post


Link to post
Share on other sites

Save problem: Saving and auto-saving aren't working in Lair of the Lungfish. I don't know about other areas (this is my first playthrough), but it wasn't a problem before. If I save in the middle of the level and load again, it sends me all the way back to the beginning when Raz lands. If I lose to the Lungfish in the last part of the fight, I also get sent back to the beginning and have to do the entire level again to get to that point once more. According to one of my friends who played, normally I should be sent back to the beginning of the final segment of the fight, correct?

I'm using Windows and the Steam cloud.

Share this post


Link to post
Share on other sites

I've downloaded the newest patch and it still doesn't even think of starting up. It still asks about my card not having Shader Model 2.0, but the game was running fine before the big update. Help please, at least respond, I AM a fan of Psychonauts, I'd like something, anything.

Share this post


Link to post
Share on other sites

Just a quick update for all of you:

Kanga, we have your saves and will be looking into them.

AgentShockie, we're not sure what's going on in your case, but we'll poke at it some more when we look at Kanga's saves.

Vegetolo, can you tell us what you video card and drivers you're using? We'll dig into that further.

Share this post


Link to post
Share on other sites

Hey, since this thread seems to be alive, maybe someone can help me.

I haven't been able to play since the new patch came out - When Basic Braining is completed, the cutscene starts to play and almost immediately crashes the game. I've verified game cache via steam, uninstalled / reinstalled the game, ran comparability mode on the .exe, messed with options, updated video card drivers, you name it. I cannot figure out why this is happening and it is driving me nuts.

Here are my specs:

Steam Version of the game (Can provide you with the steam ID as needed)

Win7 64bit

Intel Core i7-2600k

8GB DDR2 RAM

GeForce GTX 560 driver ver. 285.62

I love this game, this is the third time I've ever spent money on this game (one for my original boxed copy in 2005, once on XBL, and on Steam post-patch), this is so frustrating to me...

e: Oh, I see this has been addressed in the thread already. Will check this solution in a bit.

e2: Yep, that fixed it. Changed compatability mode to "Windows 98" (I had only set it to XP before) on Psychonauts.exe. If I have any problems, I'll post again. Thanks anyway!

Share this post


Link to post
Share on other sites

Good news avenger339 and kanga59735!

Vegetolo, still waiting on your system specs before we can help more. Also, please try the Windows 98 compatability mode tweak that avenger339 mentioned just in case.

Share this post


Link to post
Share on other sites

I'm trying to get the achievement "Holiday Dinner". I know that you MUST eat the squirrel and bird roast in the same area without transitioning, but I have no idea where the best place would be. I tried around the main lodge, but I could only find squirrels. It's nighttime on my first save, so it might be that I have to do this achievement while it's day time. Any help would be appreciated!

Share this post


Link to post
Share on other sites

You gotta do it in the daytime, after Milla's Dance Party

Also the best place would be the forest near the CPC

Edit: One more thing, if you or anyone else needs a daytime save to get the achieve, there's one you can download here along with a walkthrough on how to use it

Share this post


Link to post
Share on other sites

I bought Psychonauts today from Steam.

Game is basically unplayable due to double-jump crashes. I can't get past the first part of basic braining. Double jump, graphics glitch out, screen goes black. I get a message from Windows saying display driver has crashed and recovered.

I have a GEForce 8800 GTS.

Share this post


Link to post
Share on other sites
You gotta do it in the daytime, after Milla's Dance Party

Also the best place would be the forest near the CPC

Edit: One more thing, if you or anyone else needs a daytime save to get the achieve, there's one you can download here along with a walkthrough on how to use it

Balls, that's what I thought. How do you open the file after it's downloaded? Is it also safe to use? I don't want my game getting screwed up or worse, getting my computer messed up. Just wanna make sure on this, but thank you very much!

Share this post


Link to post
Share on other sites

It appears to be a zip file, so you'll need a zip archiver like WinZip or 7Zip to extract it. Then you need to place it in Profiles under the Psychonauts folder. I don't have the game, but you should be able to find the Psychonauts folder under Program Files > Steam > steamapps and then either in the username folder or common folder

The walkthrough I provided goes a little more in-depth about profile swapping, you should read that too

Tried the download, looks safe, just a bunch of game/save files.

Share this post


Link to post
Share on other sites

I get this error when trying to start Psychonauts

http://i.imgur.com/PA369.jpg

I've tried reinstalling DX9, redownloading the game and verifying the cache, but it still doesn't work.

Specs are

3.0GH Core 2 Duo

ATI 5770

5GB RAM

Vista 64

More than enough to run it.

Steam version also.

Share this post


Link to post
Share on other sites

Are you guys still working on a fix for the hover ball glow graphical glitch? There's also a thread over on the Steam forums about it http://forums.steampowered.com/forums/showthread.php?t=2151819&page=3 I know you prefer to use your own forums, but you should also check out the Steam forums every once in awhile. A lot of users naturally use that for all of their Steam games because it's faster than signing up on multiple game forums.

Share this post


Link to post
Share on other sites

Hey guys.

I bought the Psychonauts Steam version around the time you guys did the massive update and ever since booting it up for the first time I have had a constant choppiness during gameplay.

Basically as I run or jump around every 2-3 secs the entire game will freeze for about a second or so. While it doesn't seem like that much, having it constantly happening really makes it hard for me to get into the game.

I have played with all the graphical settings, from the lowest of the low to complete max. The game runs perfectly smoothly on all settings aside from the freezing every few seconds.

I have attempted to delete and reinstall, I have all the new display drivers and I frequently keep the clutter down thanks to Spybot SD, CCleaner and MalwareBytes.

I have basically exhausted all that I could think of on my end, and I had waited a month or so to see more updates rolling in to see if the issue would be fixed but as I launched the game earlier today it is still happening.

I really hope this isn't an issue I can't fix as I absolutely loved Psychonauts on PS2 when I played it awhile back and would love to replay it in nice HD.

Thanks for any and all help.

PS. I had attempted to attach a JPEG i had made with a few CPU-Z screens for info but it exceeded 75KB. Please let me know where I can send it if you require that information.

Share this post


Link to post
Share on other sites

I just downloaded this game from Steam and am having the hardest time getting it to run properly. The game will load and the first introductory cut-scene will play, but for some reason it freezes up and stops responding once it hits that first load screen.

I have Windows 7 64-bit Home premium with a AMD Phenom 9650 processor and 8GB RAM.

Share this post


Link to post
Share on other sites

The dynamic light bug was the source of no small amount of distress here, too. A little update should be going live soon, though... Merry Christmas!

Vegetolo: we're looking into ways of continuing support for shader model 1 hardware.

Edited: update not live yet.

Share this post


Link to post
Share on other sites
The dynamic light bug was the source of no small amount of distress here, too. A little update should be going live soon, though... Merry Christmas!

Vegetolo: we're looking into ways of continuing support for shader model 1 hardware.

Edited: update not live yet.

I just tried out the new update and everything seems to be working fine now. No more glitchy black lines or whatever appearing when I make that orb appear.

But it still doesn't read my controllers.

Share this post


Link to post
Share on other sites

Hey, Zinnox. You can PM me that screenshot w/ system info. It just has to be < 250 KB, so GIF or JPEG it.

On the topic, how much free space do you have on your HD? How much RAM do you have? And do you often have lots of other programs open in the background? I ask because that hitching you are seeing sounds to me a lot like page-file swapping, which can happen if the system is really low on RAM or sometimes if there is very little free space on the drive.

Share this post


Link to post
Share on other sites

Trigmeister, earlier in this thread are some instructions about how to run the game in Windows 98 compatability mode. Try them out, there's a good chance that'll do the trick. If not, skim through the thread and check out some of the other things people have done to fix similar problems. Post back if you are still stuck and we'll work to get you running ASAP.

Share this post


Link to post
Share on other sites

Astroduck, that's super strange indeed. Obviously with Windows Vista you are well beyond DirectX 9. Can you make sure you have the right compatibility mode settings checked (described earlier in this thread). Also, we just released a patch today with some graphical fixes, so I don't think it'll fix this problem, it just might, so plz grab that, too.

Share this post


Link to post
Share on other sites

Hello, excellent DF fans! Just wanted to let everyone here know that DF will be shut down for our annual winter holiday break from Dec 22 through Jan 3 (back on Jan 4). That means all of us are on vacation and many of us are hundreds or thousands of miles away from our workstations. However, we know lots of you have recently purchased excellent games like Costume Quest, Psychonauts, Once Upon a Monster, and Iron Brigade and want to play them during your vacation. We want you to play them, too, even the ones of you with old computers or weird drivers or the simple bad luck to run into a bug. To that end, a few of us (esp me) will be checking the forums periodically during our vacation to provide whatever tips/tricks/insight we can for any of you who have issues with our games. We won't be able to issue any new patches, and we probably won't be responding as fast as normal, but we'll do what we can without totally alienating our families/loved ones/pet goldfish.

Thanks for understanding and happy holidays to you all!

Share this post


Link to post
Share on other sites

I've tried every fix in this thread, reinstalled DirectX, reinstalled the game, updated graphics drivers, changed compatability modes, latest patch.

It still tells me DirectX9 is not installed.

I Used the DXsetup executable from the Psychonauts redist folder and it says it installed, yet still gives me the error.

I printscreened my folders. Am I missing anything from them? Did it actually install?

http://i.imgur.com/F7k4x.jpg

Otherwise, I give up. At least I'm only out £1.50. :(

Share this post


Link to post
Share on other sites

Hey, I'm having the same problem Tikara is. The one with the missing face and what not. Has a fix been discovered? It makes it difficult to do things.

Share this post


Link to post
Share on other sites

Astroduck, I'm sorry but I'm out of ideas and can't really debug further here. However, I'll email a couple of my colleagues at DF and we'll see if they have any ideas. Unfortunately, they are both on vacay w/ very limited email access, so we may not be able to get back to you until the first week of Jan. Again, so sorry!

Share this post


Link to post
Share on other sites

Kanga, which Tikara post are you talking about? I did a quick search and looked back through this thread for a bit and didn't see it. Lmk and hopefully I can provide you with more info.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...