Sign in to follow this  
Sumidor

Can't launch game through steam

Recommended Posts

When i try to start the game, it says preparing to launch costume quest in steam and then nothing happens. I think something loads for a quick second and closes but my eyes aren't fast enough to catch it. I have latest drivers and directx installed.

I tried deleting local data and downloading again and I also tried verifying integrity of the files.

Can someone help?

Share this post


Link to post
Share on other sites

Have you ever successfully run CQ on your system before? If not, can you manually run all of the installers in the redist sub-folder of your CQ installation?

Share this post


Link to post
Share on other sites

same problem here nathan.

when i click Costume Quest on steam, my status on Steam becomes green then turns blue again, and nothing happens.

I've played Costume Quest prototype before, but no luck on CQ.

help?

Share this post


Link to post
Share on other sites
same problem here nathan.

when i click Costume Quest on steam, my status on Steam becomes green then turns blue again, and nothing happens.

I've played Costume Quest prototype before, but no luck on CQ.

help?

I'd suggest verifying the integrity of your local game cache through Steam. Sounds like something didn't install or download properly.

Share this post


Link to post
Share on other sites
I already tried it. All files verified, but nothing changed.

Very strange. Because you can run CQ Prototype, I'm pretty confident you can run the original CQ. Can you try a few "jiggle the handle" type changes?

* Get latest video card drivers (if you don't have them already).

* Install the exes in the redists subfolder of CQ (retail) in SteamApps.

* Reboot your computer.

Lmk if it's still fussy after you do those steps!

Share this post


Link to post
Share on other sites

I didn't have to reboot computer but I restarted steam, and it works now.

maybe during directx installation steam had a problem, not sure.

but game works, and thank you.

Share this post


Link to post
Share on other sites
I didn't have to reboot computer but I restarted steam, and it works now.

maybe during directx installation steam had a problem, not sure.

but game works, and thank you.

No problem. I figured it would be something along those lines.

Enjoy CQ, it's very fun!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this