Jump to content
Double Fine Action Forums
Sign in to follow this  
SparroHawc

steam_api.dll required for the direct download

Recommended Posts

I downloaded Autonomous directly from the Humble Bundle page. Tried to run it, told me I needed the steam_api.dll - I even tried copying the steam_api.dll from another game's directory into that one, and it still doesn't work.

Helllp meeeeeee

Share this post


Link to post
Share on other sites

The build has been updated! Can those who were experiencing problems give it a try?

Thanks, and sorry for the interruption!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...