Jump to content
Double Fine Action Forums
Sign in to follow this  
Howlstone

Do you want bugs to be reported?

Recommended Posts

Accidentally made a topic on this bug before I found this thread, whoops. May as well post it here too, it's a game-breaker early on. Submitted this to DF Support.

(PC version) I chose the Twins, the Hillbilly, and the Knight. Immediately after getting into the Cave by giving the clerk the three tokens, there’s a pulley-type puzzle. I maneuvered to the bottom where the crate is with the Twins, and put the crate underneath where the wall drops when you hang onto the rope in order to stop the wall short. I hung onto the rope with the Knight, and climbed all the way up the rope until I couldn’t move anymore. I jumped while holding left, and ended up clipping into the ceiling and being dropped into what I assume to be the Knight’s area, where I couldn’t go into the throne room when there clearly wasn’t a door (an invisible wall stopped me) - everyone was teleported there with me, the game saved, and I couldn’t make any further progress.

Share this post


Link to post
Share on other sites
I encountered a game breaking bug on the Adventurer Level.

When trying to enter the room that gets opened with the rabbit pressure switch one of my characters (the twins - so actually two) fell into the wall and couldn't get out. After saving and reloading the twins are back in the normal area, but the hole in the ground that the rabbid pressure switch opened has closed, and the twins are outside. There seems to be no way to get them back in there or open the hole in the floor again.

I tried running back, so that the area would reset itself, and release all the characters, but thats not possible. I even tried editing the savegame files to change the coordinates where the characters are standing, but I didn't have any luck with that either.

I think the only solution is to restart the game.

That's really disappointing...

Usually falling through wall is fixable by killing the characters button 9 or 0.

Try the rabbit switch again but make sure that the character that is down isn't pressing any switch multiple switches cancel each other out.

Unfortunately I didn't know about the killbutton back then. now it's too late.

Trying the switch again did nothing. no other switches are active.

Share this post


Link to post
Share on other sites

I had a bug/issue on the Island level, don't know if it's known. After filling the first pool and pushing the boat over to the next side, I couldn't pull the boat out with any character. After saving & exiting & restoring, the boat reset to the other side of the lake and things worked fine, pulling boat out worked fine. No other issues.

Share this post


Link to post
Share on other sites

I've found two problems so far on the PS3 version.

First is a freeze/crash when I play as the Knight, Monk and Time Traveller (picked in that order). The game freezes up when I begin to climb down to the Castle area, where the Cave introduces the Knight.

The second is less obvious but forced me to start over. For some reason, the first character I pick (Left on the D Pad on the PS3) is unable to jump from ladders. When I press jump, that character just falls down, as opposed to making a small jump from the ladder, giving them a little extra height.

This became a major problem for me at the end of the Adventurer's Pyramid when she had to climb out of the pit. She climbs the ladder hidden behind the statue, but because she won't jump from the ladder, the ledge next to the top of the ladder became out of reach, and it was impossible for me to get her to the door switch out of the Pyramid.

So until/unless there's a fix, I have to make sure to put any "action-oriented" characters like the Adventurer in any character spot except Left. It's possible to work around it, but potentially ruins the run :(

Share this post


Link to post
Share on other sites
I've found two problems so far on the PS3 version.

First is a freeze/crash when I play as the Knight, Monk and Time Traveller (picked in that order). The game freezes up when I begin to climb down to the Castle area, where the Cave introduces the Knight.

The second is less obvious but forced me to start over. For some reason, the first character I pick (Left on the D Pad on the PS3) is unable to jump from ladders. When I press jump, that character just falls down, as opposed to making a small jump from the ladder, giving them a little extra height.

This became a major problem for me at the end of the Adventurer's Pyramid when she had to climb out of the pit. She climbs the ladder hidden behind the statue, but because she won't jump from the ladder, the ledge next to the top of the ladder became out of reach, and it was impossible for me to get her to the door switch out of the Pyramid.

So until/unless there's a fix, I have to make sure to put any "action-oriented" characters like the Adventurer in any character spot except Left. It's possible to work around it, but potentially ruins the run :(

That is super duper crazy. Does this character jumping bug persist even after you restart the game? If so, are you playing w/ a regular Dual Shock or some other kind of controller?

Share this post


Link to post
Share on other sites

FYI that a new patch just went live. This patch fixes the following issues:

* Bad performance on new iMacs and MBPs with NV 6xx GPUs (such as the high end MBP retinas). OSX performance is now as good or better than Windows.

* Crash at the bottom of the bridge fall for people playing on Macbook Air's with Intel HD 4000 chipsets (and possibly others).

* Crash on save in OSX for people playing in some languages in certain circumstances..

* Unnecessarily low framerate in Windows and OSX caused by the game defaulting to the wrong refresh rate on some displays.

* Possible fix for the "black screen but sound" bug on Windows and one flavor of the "crashes immediately on startup" bugs.

Share this post


Link to post
Share on other sites

Another bug report, for the PC

1) Playing with a gamepad, the mouse cursor should disappear after a bit.

2) Playing with a gamepad, there is no apparent way to scroll the controls configuration screen.

3) Playing a first game with the Scientist, Knight and Explorer, I came upon a Twins "cave painting" icon near the graveyard. I could not click on it. Should it be there, or should I only see icons that belong to the active characters?

4) When the explorer is holding the bucket of water, its rope "climbing down" and "staying still" animations involve no hands holding the rope. Screenshot Link

Share this post


Link to post
Share on other sites
I encountered a game breaking bug on the Adventurer Level.

When trying to enter the room that gets opened with the rabbit pressure switch one of my characters (the twins - so actually two) fell into the wall and couldn't get out. After saving and reloading the twins are back in the normal area, but the hole in the ground that the rabbid pressure switch opened has closed, and the twins are outside. There seems to be no way to get them back in there or open the hole in the floor again.

I tried running back, so that the area would reset itself, and release all the characters, but thats not possible. I even tried editing the savegame files to change the coordinates where the characters are standing, but I didn't have any luck with that either.

I think the only solution is to restart the game.

That's really disappointing...

Usually falling through wall is fixable by killing the characters button 9 or 0.

Try the rabbit switch again but make sure that the character that is down isn't pressing any switch multiple switches cancel each other out.

Unfortunately I didn't know about the killbutton back then. now it's too late.

Trying the switch again did nothing. no other switches are active.

Good news in case you have the same problem as me.

I found a way to get the character into the locked room by editing the savefile with a hex editor.

So here's the procedure:

Get a hex editor.. I chose freeware hex-editor mx.

Make a backup copy of your savefile (its under /users/appdata/roaming/doublefine/*numbers*/auto.sav) in case something goes wrong.

Open the savefile in the hexeditor.

Search for "CharacterSaveData". You should find three entries.. for my first char (twins - the ones that I wanted to be inside the room) it said: "Characters=[CaveCharacterSaveData{LastValidCheckpointVolumeName=Cave_Adventurer_CheckpointVolume14;LastControllerID=4294967295;TimeTravelPeriod=kTTP_Present;CharacterIndex=1;CharacterProtoToSpawn=Twins;}" now look at the "checkpointvolume14" line.. thats where your character spawns. Now for the Character that is outside of the locked chamber change the number after that (in my case 14) to the same as your character who is already in the locked room (in my case that was 12 - I think it will be the same for you).

Save the file and start the game. It did the trick for me. Good luck! And I hope explaining how to edit save files with a hex editor is not againt forum rules.

Share this post


Link to post
Share on other sites

Look where I got with my Monk.

http://bayimg.com/LaiHGAaEP

My problem is. I'm playing with a pc (win7) and a controller (xbox360). I have no way to get the "Save and Exit Game option". All I ever get ist the "Drop Player" Option. I think the game uses my keyboard/mouse as player two input. That way, everytime I hit "Esc" it first adds player two, and thus shows "Drop Player" after I hit escape the second time. Having no way to properly exit the game I used "ALT+F4". After loading the monk was back on top of the bridge (I had already passed the monk-bottle-test.)

Apart from that: I love this game.

Share this post


Link to post
Share on other sites
I've found two problems so far on the PS3 version.

First is a freeze/crash when I play as the Knight, Monk and Time Traveller (picked in that order). The game freezes up when I begin to climb down to the Castle area, where the Cave introduces the Knight.

The second is less obvious but forced me to start over. For some reason, the first character I pick (Left on the D Pad on the PS3) is unable to jump from ladders. When I press jump, that character just falls down, as opposed to making a small jump from the ladder, giving them a little extra height.

This became a major problem for me at the end of the Adventurer's Pyramid when she had to climb out of the pit. She climbs the ladder hidden behind the statue, but because she won't jump from the ladder, the ledge next to the top of the ladder became out of reach, and it was impossible for me to get her to the door switch out of the Pyramid.

So until/unless there's a fix, I have to make sure to put any "action-oriented" characters like the Adventurer in any character spot except Left. It's possible to work around it, but potentially ruins the run :(

That is super duper crazy. Does this character jumping bug persist even after you restart the game? If so, are you playing w/ a regular Dual Shock or some other kind of controller?

Yes. Unfortunately, restarting the game (or the console) does not fix the bug. I am playing with the regular Dual Shock controller, and I even tried to switch to another Dual Shock to see if that was the problem.

Share this post


Link to post
Share on other sites
* Possible fix for the "black screen but sound" bug on Windows and one flavor of the "crashes immediately on startup" bugs.

Actually, the patch just managed to make the game "crash immediately on startup" for me. I can't play. :-(

Is it normal that the game tries to install the "Microsoft VC Redist Package" each and every time I start it?

Anyway, the game was working before the patch.

Share this post


Link to post
Share on other sites

I can't seem to load my save game anymore, on the PC version. I select continue and there's a loading screen before getting kicked back to title screen. A few other people are having this problem here.

Share this post


Link to post
Share on other sites
FYI that a new patch just went live. This patch fixes the following issues:

* Bad performance on new iMacs and MBPs with NV 6xx GPUs (such as the high end MBP retinas). OSX performance is now as good or better than Windows.

* Crash at the bottom of the bridge fall for people playing on Macbook Air's with Intel HD 4000 chipsets (and possibly others).

* Crash on save in OSX for people playing in some languages in certain circumstances..

* Unnecessarily low framerate in Windows and OSX caused by the game defaulting to the wrong refresh rate on some displays.

* Possible fix for the "black screen but sound" bug on Windows and one flavor of the "crashes immediately on startup" bugs.

Fixed the second issue (crash at bottom of the bridge) for me, MBP mid 2012. Performance also seems improved in OSX, dunno if it has to do with the first or third fixes or just placebo on my side =P

Share this post


Link to post
Share on other sites
Another bug report, for the PC

1) Playing with a gamepad, the mouse cursor should disappear after a bit.

2) Playing with a gamepad, there is no apparent way to scroll the controls configuration screen.

3) Playing a first game with the Scientist, Knight and Explorer, I came upon a Twins "cave painting" icon near the graveyard. I could not click on it. Should it be there, or should I only see icons that belong to the active characters?

4) When the explorer is holding the bucket of water, its rope "climbing down" and "staying still" animations involve no hands holding the rope. Screenshot Link

3) That particular cave painting is part of the Twins area and can only be interacted with if you are playing through the Twins area.

Share this post


Link to post
Share on other sites
Ignore my previous post. I was missing something. Though I could swear I was all over the place and that one item I needed to solve the puzzle wasn't there.

[spoilerS]

It was the femur that I needed that was in the pirate cave where the explosive barrel were. I'm sure I didn't see that item there until I quit the game and restarted it after I gave up in frustration. But I could be wrong. :P

[/spoilerS]

I had this happen to me on my second playthrough. The femur didn't spawn the first time but after exiting and continuing it showed up right where it was supposed to be.

Share this post


Link to post
Share on other sites

I'm wondering if I'm seeing a problem with a couple of the Steam achievements.

I've completed 4 playthroughs. All 7 chars have taken the evil ending and 5 of them have also taken the good ending. I have all the main paintings for all the chars, so the only ones I'm missing are the good ending paintings for 2 chars.

From the descriptions, I would have expected to have Win-win-win-win-win-win-win and Corruption, but so far neither of them have popped. What am I missing here?

Share this post


Link to post
Share on other sites
* Possible fix for the "black screen but sound" bug on Windows and one flavor of the "crashes immediately on startup" bugs.

Actually, the patch just managed to make the game "crash immediately on startup" for me. I can't play. :-(

Is it normal that the game tries to install the "Microsoft VC Redist Package" each and every time I start it?

Anyway, the game was working before the patch.

Solved. I uninstalled and reinstalled the game and everything seems back to normal. I had made a backup of the savegame. ;-)

Share this post


Link to post
Share on other sites

I have absolutely no UI in the game (Steam, Win XP).

When it first started, it went past the Sega and DF splash screens then sat there on the scene of the forest with the moon in the background. I did nothing for about a minute as I assumed this was just a loading screen, then I hit enter and it started moving down to the characters with The Cave's monologue. Evidentially that was the main menu screen; I saw nothing but the background outdoor scene.

Got 3 characters down into the cave, didn't see any UI hints along the way if there were supposed to be any, and got the Knight to the glowing sword icon. Screen went black (with mouse cursor), nothing happening. Esc back to cave, try again. This time scene of cave blurs out, pressing keyboard keys indicates there is something there, just not rendering. Esc back to cave. Esc when in game gets the same treatment, assuming it's an options menu.

Had to Alt+F4 out.

Starting up again I can't get past what is presumably the main menu.

I hope it's not that my GeForce Go 7950 GTX is incapable of rendering a bit of user interface.

[del]Attached DxDiag.[/del] can't attach txt, pasted what seems relevant.

------------------

System Information

------------------

Time of this report: 1/25/2013, 18:47:53

Machine name: ALCAN05

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.120821-1629)

Language: English (Regional Setting: English)

System Manufacturer: Dell Inc.

System Model: MXG061

BIOS: Phoenix ROM BIOS PLUS Version 1.10 A02

Processor: Intel® Core2 CPU T7200 @ 2.00GHz (2 CPUs)

Memory: 2046MB RAM

Page File: 2220MB used, 1718MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.5512 32bit Unicode

---------------

Display Devices

---------------

Card name: NVIDIA GeForce Go 7950 GTX

Manufacturer: NVIDIA

Chip type: GeForce Go 7950 GTX

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV;_0297&SUBSYS;_019B1028&REV;_A1

Display Memory: 512.0 MB

Current Mode: 1920 x 1200 (32 bit) (60Hz)

Monitor: Default Monitor

Monitor Max Res:

Driver Name: nv4_disp.dll

Driver Version: 6.14.0011.7948 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 1/30/2009 08:12:00, 6068352 bytes

WHQL Logo'd: n/a

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: nv4_mini.sys

Mini VDD Date: 1/30/2009 08:12:00, 6250848 bytes

Device Identifier: {D7B71E3E-41D7-11CF-946C-902100C2CB35}

Vendor ID: 0x10DE

Device ID: 0x0297

SubSys ID: 0x019B1028

Revision ID: 0x00A1

Revision ID: 0x00A1

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A

Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

Card name: NVIDIA GeForce Go 7950 GTX

Manufacturer: NVIDIA

Chip type: GeForce Go 7950 GTX

DAC type: Integrated RAMDAC

Device Key: Enum\PCI\VEN_10DE&DEV;_0297&SUBSYS;_019B1028&REV;_A1

Display Memory: 512.0 MB

Current Mode: 1280 x 1024 (32 bit) (60Hz)

Monitor: Default Monitor

Monitor Max Res:

Driver Name: nv4_disp.dll

Driver Version: 6.14.0011.7948 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 1/30/2009 08:12:00, 6068352 bytes

WHQL Logo'd: n/a

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: nv4_mini.sys

Mini VDD Date: 1/30/2009 08:12:00, 6250848 bytes

Device Identifier: {D7B71E3E-41D7-11CF-946C-902100C2CB35}

Vendor ID: 0x10DE

Device ID: 0x0297

SubSys ID: 0x019B1028

Revision ID: 0x00A1

Revision ID: 0x00A1

Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A

Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive

{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch

Registry: OK

DDraw Status: Enabled

D3D Status: Enabled

AGP Status: Enabled

DDraw Test Result: Not run

D3D7 Test Result: Not run

D3D8 Test Result: Not run

D3D9 Test Result: Not run

Share this post


Link to post
Share on other sites

An update to the jumping problem I have:

I thought it only affected the first character, but this morning, for one playthrough, the Knight (who was the first character) was able to jump normally off ladders.

I started a run with the Hillbilly, Adventurer, and Monk (in that order), and once again the Pyramid is impossible to escape from :( The Adventurer cannot jump from ladders once again. Neither can the Hillbilly. The Monk is fine.

Before I played Adventurer I noticed the Twins also could not jump from ladders, but their Mansion didn't require ladder-jumping, so it didn't affect much.

So as it currently stands, it's impossible for me to get the Adventurer to finish her Cave trip, thus I miss out on her endings and half her Cave Paintings. Ouch.

Share this post


Link to post
Share on other sites

Got a huge bug in monk temple. (WiiU version of the game)

I had 2 chars inside and one outside.

SPOILER ALERT

Today i played until the 3 carpets floor and i had the Monk and the Scientist inside, but Twins outside (dont ask me why..)

Well, i saved the game and i went to work

When i came back, ive found the bridge up again (the one you have to break with all the three chars and the havy feather) so the twins can not enter the temple, which means i can't complete the Monk challenge ( = i can't finish the game).

What should i do?

Share this post


Link to post
Share on other sites

Oscan: Setting up a system to try and repro this issue, so hopefully we'll have either a workaround or a fix for you soon.

TheCherrieSherrie: Have you attempted to delete the game and redownload it from PSN yet?

Minaras: We're working on reproing this now. It might be easiest to restart since it isn't as easy to edit the save files for the WiiU version.

Share this post


Link to post
Share on other sites
I'm wondering if I'm seeing a problem with a couple of the Steam achievements.

I've completed 4 playthroughs. All 7 chars have taken the evil ending and 5 of them have also taken the good ending. I have all the main paintings for all the chars, so the only ones I'm missing are the good ending paintings for 2 chars.

From the descriptions, I would have expected to have Win-win-win-win-win-win-win and Corruption, but so far neither of them have popped. What am I missing here?

I can confirm this bug. I finished three playthroughs, (hillbilly, scientist, adventurer / twins, monk, scientist / knight, time traveler, hillbilly) and gotten the bad ending for all of them. Neither Win-win-win-win-win-win-win nor Corruption have unlocked for me.

Share this post


Link to post
Share on other sites

I did earlier today. But sadly the Adventurer is still forever stuck in her Pyramid...(on my boyfriend's save)

I can now say with certain certainty that the jumping problem isn't based on their position, but just the character themselves (I just happen to pick THOSE guys). From memory/experiences, it's the Adventurer, Hillbilly and Twins who lost their ability to jump off a ladder. Good news is that neither the Hillbilly or Twins really need to jump off a ladder; bad news is that the Adventurer really needs that ability.

Share this post


Link to post
Share on other sites

Cantatus: We're looking into it now, so hopefully we can fix it for everyone soon.

Cherrie: ...This is a bizarre bug. You don't happen to have any peripherals such as a guitar or driving stick or anything else really plugged in as well, do you?

Share this post


Link to post
Share on other sites

[spoilerS AHEAD]

Hi, I have encountered a "logic" bug (though I have to admit it shouldn't occur and it's probably my fault). I had the Time Traveller outside the Dragon's gate, and the Knight in front of the Dragon. I was experimenting with the Knight's super power, so the Dragon was trying burn me but I was invincible (I was keeping the Q key pressed).

I thought I could use the Time Traveller to get the treasure and wondered if I could activate her super power at the same time as the Knight's. I thought that probably I couldn't, but then it occurred to me that I could use the mouse, so I thought "why not, let's give it a try" and pressed the wheel button. The Time Traveller went through the gate and I got the treasure without getting the key or opening the gate, but as soon as I started to climb away, the Cave said, "Who left the gate open?" Well, I didn't: I didn't even open it! :)

Share this post


Link to post
Share on other sites

I have the thing where on the Time Traveler's level you move the rolling stone in the past and in the present it is just a pile of rocks. And I can still kind of move an invisible rock.

Also I can fall through the map to the bottom. then walk around. you can fall infinitely off the sides of the lower bound. I prefer to think of it as a secret level.

Share this post


Link to post
Share on other sites
Got a huge bug in monk temple. (WiiU version of the game)

I had 2 chars inside and one outside.

SPOILER ALERT

Today i played until the 3 carpets floor and i had the Monk and the Scientist inside, but Twins outside (dont ask me why..)

Well, i saved the game and i went to work

When i came back, ive found the bridge up again (the one you have to break with all the three chars and the havy feather) so the twins can not enter the temple, which means i can't complete the Monk challenge ( = i can't finish the game).

What should i do?

I ran into this bug too, and I'm running the PC version. Is it easier to fix the save files on the PC version?

Also, the part with the monk where you have to walk very slow is incredibly difficult with a keyboard since there is no pressure sensitivity to help you walk slower. It was easy with my xbox controller, but on the keyboard i had to consistently press the walk forward button for about a fifth of a second at a time, rapidly releasing and doing it again, and it takes about 4 minutes to get across.

Share this post


Link to post
Share on other sites

This bug report refers to the Xbox 360 version, and the Knight / Time Traveller / Twins configuration, though I'm sure the bug will occur for any combo...

The bug accidentally causes you to skip an entire section of the game, which could be annoying, due to there only being one save slot which is constantly over-written, and will force a new "checkpoint".

I apologize for the bad screenshots, but this is straight off my Xbox.

This happens in an earlier section, which the screenshot should hopefully identify. It's shortly after you jump off the deep waterfall:

photo.jpg

So, if you set up the weights so that the crate is placed under the right one, you can now (erroneously?) climb up further on the rope, and then when you jump left or right, you can now walk / jump along the edge of the ceiling, all the way to the left edge of the screen, which then plummets you into an unintended, different area of the game, and forces you to skip a section. At least that's my interpretation, since the lack of collision seems like an obvious bug to me:

photo1.jpg

Here you can see the twins just standing suspended in mid air, able to freely move along the ceiling... You can't even jump down from that position, unless you climb back onto the rope. I imagine this could lead some players to accidentally skip a section of the game, if they end up dropping into the unseen next area on the left edge of the screen. Let's just say it happened to me yesterday, and I just replayed to that section. I was easily able to reproduce this bug tonight.

Beyond that, awesome game, and thanks so much for creating this gem, guys! :)

Share this post


Link to post
Share on other sites
My problem is. I'm playing with a pc (win7) and a controller (xbox360). I have no way to get the "Save and Exit Game option". All I ever get ist the "Drop Player" Option. I think the game uses my keyboard/mouse as player two input. That way, everytime I hit "Esc" it first adds player two, and thus shows "Drop Player" after I hit escape the second time. Having no way to properly exit the game I used "ALT+F4".

I had the same problem, this is a nasty bug that happened every now and then, at first I thought it was some weird way the game had to forbid me from saving. I eventually figured out why it was happening: If, when I launch the game, I press FIRE on my joystick instead of ENTER on the keyboard, the Save and Exit option does not appear when pressing Escape! So just make sure you press ENTER.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...