Jump to content
Double Fine Action Forums
Sign in to follow this  
austinstorm

Performance Tip for an older Windows Laptop

Recommended Posts

My windows laptop is about a year and a half old, and to my knowledge just has a built-in AMD graphics chip, so I expected some latency issues.

At first I was disappointed - frame rates were so low that it was difficult to do any area that felt "platform-y", and changing the resolution didn't help. After a little messing around, I turned the resolution back to my laptop's native resolution, and instead I turned off FXAA. That was all it took - dramatic performance boost.

Hope that helps some folks! I just finished the knight's area and am loving the game.

Share this post


Link to post
Share on other sites

I wish I could get to that point. I'm still getting the Cave.exe has stopped working at start up...

Share this post


Link to post
Share on other sites

Hi all,

Can you please share some more performance tips? This didn't really work for me.

I have a dell latitute i5 with 8 GB ram and NVIDIA NVS42000M, and the game runs with really choppy framerate.

I disabled all display options and even tried windowed mode. It only runs smoothly with a tiny window :)

Is this the best i can do for my laptop?

thanks!!

Share this post


Link to post
Share on other sites

I have an Acer Aspire laptop that is about 4/5 years old (I don't have the specs to hand but it's not amazing) so I wasn't really expecting The Cave to run too well. After turning off everything in the visual options and setting the resolution to the lowest it can be the game runs absolutely fine (And doesn't look too terrible either).

The only things I have to compare this against are -

Castle Crashers runs but does have some dodgy framerate dips at busy parts of the game.

Magicka runs but has some serious framerate issues at certain points (to the point where it is un-playable).

Skyrim has such a bad framerate it is impossible to play.

Share this post


Link to post
Share on other sites

Gfx related, the most you can do is to disable all the eye candy, choose the lowest resolution (your screen supports), enable vsync and go fullscreen. Due to its 64bit interface the NVS4200 for sure isn't a screamer and you should try to avoid everything which stresses the fillrate too much but if a game is stuttering and doesn't run fine at such a low resolution like 640x480 then the problems are probably somewhere else, maybe engine/content/patameter related as The Cave also is stuttering and shows glitches (also at lowest settings) on more powerful gpus, otherwise you/DF can always blame the drivers. :o)

Keep your drivers up to date (mostly they come with enhancements or at least devs rely on the latest version for workarounds) and if your system allows that you can also check if you aren't overriding the game settings somehow.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...