Jump to content
Double Fine Action Forums
Sign in to follow this  
Justin Honegger

New Steam Windows and Mac Patch - 2.11.2013

Recommended Posts

Hey Guys! We just put a new patch live, here's what's changed in it:

• Added new, super high quality anti-aliasing – Super Sample Anti Aliasing. Users can enable it by toggling “SSAA” in the visual settings.

• Lots of fixes to various gameplay bugs that could cause characters or items to go missing, especially after loading from saves in certain spots.

• Fix for some achievements not being rewarded correctly when playing multiplayer.

• Fixed the bug that could cause the game to very rarely write out garbage/invalid save files.

If you encounter any problems with this patch, first please check our FAQ (http://www.doublefine.com/forums/viewthread/8420/) and if that doesn't solve the problem, please let us know either on our forums or at our support inbox (support AT doublefine DOT com)

Share this post


Link to post
Share on other sites

I turned on SSAA and now my screen doesn't update. If I quit and reopen, I see the sega splash and then the loading widget in the corner and then no more updates. I can *HEAR* the menu working. Help me turn this off blind please!

Share this post


Link to post
Share on other sites
Help me turn this off blind please!

Hmm. I'm sorry to hear that. Could you share any info on your machine so we could try to track down the problem?

To disable supersampling without going through the in-game settings, you need to either edit your preferences file, or just erase it. Go to wherever %APPDATA%\Doublefine\TheCave (which is probably C:\Users\[your login name]\AppData\Roaming\Doublefine\TheCave). Then, either erase the prefs.dat file in that folder, or open it with a text editor and change the "SSAA=1" entry to "SSAA=0".

Share this post


Link to post
Share on other sites

That turned it off. Thanks.

For the record, i'm on the OS X version and the file in question was at ~/Library/Application Support/Doublefine/thecave/*long integer*/prefs.sav

I'm running OS X 10.8.2 on a 27" iMac11,3 from 2010. This iMac has a 2.93 GHz i7, 32 GB of RAM, and a Radeon 5790 with 1GB VRAM.

Share this post


Link to post
Share on other sites

Nice finally got my good ending achievement with this patch. Now only the hillbilly and not dying left.

Share this post


Link to post
Share on other sites
That turned it off. Thanks.

We just pushed another patch that fixes the new SSAA option for OSX, so it should be safe to turn it back on.

Share this post


Link to post
Share on other sites
I take it I'll automatically get the achievements I've already earned, but wasn't awarded?

You should, if not all you'll have to do is trigger one facet of that achievement and it will be awarded to you again (So if you were supposed to get Corruption, finishing one bad ending should give it to you if you didn't get it when you started up.)

Share this post


Link to post
Share on other sites
I take it I'll automatically get the achievements I've already earned, but wasn't awarded?

You should, if not all you'll have to do is trigger one facet of that achievement and it will be awarded to you again (So if you were supposed to get Corruption, finishing one bad ending should give it to you if you didn't get it when you started up.)

Yep! Worked perfectly, thanks!

Share this post


Link to post
Share on other sites
Hey Guys! We just put a new patch live, here's what's changed in it: [...]

It would be nice if you could publish a patch that solves the low FPS problem, so I can finally maybe play the game.

I feel a little offended when I read about patches introducing new super features while there are still many people around who actually can't play the game at all!

I don't have any USB controllers, not even Mose or Keyboard and I have 5 FPS in the game.

Is there any new information WHEN there will be a patch for this?

I really just want to play. :-(

System Specs:

Lenovo Thinkpad SL510

Intel Graphics GMA 4500MHD

4 GB RAM

Windows 7 64 Bit

Share this post


Link to post
Share on other sites
Hey Guys! We just put a new patch live, here's what's changed in it: [...]

It would be nice if you could publish a patch that solves the low FPS problem, so I can finally maybe play the game.

I feel a little offended when I read about patches introducing new super features while there are still many people around who actually can't play the game at all!

I don't have any USB controllers, not even Mose or Keyboard and I have 5 FPS in the game.

Is there any new information WHEN there will be a patch for this?

I really just want to play. :-(

System Specs:

Lenovo Thinkpad SL510

Intel Graphics GMA 4500MHD

4 GB RAM

Windows 7 64 Bit

I suspect that system is GPU bound. Check out the support FAQ for ways you can manage your options and resolution to get better performance!

Share this post


Link to post
Share on other sites

I suspect that system is GPU bound. Check out the support FAQ for ways you can manage your options and resolution to get better performance!

Thanks for your reply.

I checked the FAQ. But are you actually trying to tell me that this game won't give me more than 5 FPS at 1366x768 resolution? Turning off all the visual effects doesn't do ANYTHING. And playing in 640x480 resolution gives me about 6 FPS...

I can play many other games at higher resolutions and with higher frame rates!

I get 5 FPS right at the beginning in the game menu, even before I actually start the game! Everything is so laggy that the game doesn't even react to the mouse clicks!

Share this post


Link to post
Share on other sites

I suspect that system is GPU bound. Check out the support FAQ for ways you can manage your options and resolution to get better performance!

Thanks for your reply.

I checked the FAQ. But are you actually trying to tell me that this game won't give me more than 5 FPS at 1366x768 resolution? Turning off all the visual effects doesn't do ANYTHING. And playing in 640x480 resolution gives me about 6 FPS...

I can play many other games at higher resolutions and with higher frame rates!

I get 5 FPS right at the beginning in the game menu, even before I actually start the game! Everything is so laggy that the game doesn't even react to the mouse clicks!

Hi, Corni. What you describe sounds like a bug for sure. It's definitely odd that changing the resolution makes so little difference. That makes the problem seem more like a CPU issue or maybe a driver issue. Are you using the latest GPU drivers? And do you have any heavy background processes that might be interfering (like AV software or somesuch)? We haven't tested that exact GPU here in the office, but we've tested very similar ones on Macbooks and it runs the game pretty well. Something is definitely wrong...

Share this post


Link to post
Share on other sites

Hi, Corni. What you describe sounds like a bug for sure. It's definitely odd that changing the resolution makes so little difference. That makes the problem seem more like a CPU issue or maybe a driver issue. Are you using the latest GPU drivers? And do you have any heavy background processes that might be interfering (like AV software or somesuch)? We haven't tested that exact GPU here in the office, but we've tested very similar ones on Macbooks and it runs the game pretty well. Something is definitely wrong...

Hi Nathan,

I really appreciate your answer. I'm also quite sure, it's a bug. I do have 20 years of experience with PCs and gaming, so I know a little bit about what to try :-)

I got the newest Intel drivers for chipset, graphics card, etc.

There is a huge incompatibility with the game "Baldur's Gate Enhanced Edition" in connection with bad Open GL support by the Intel drivers. Maybe this applies to "The Cave" as well?? See:

http://forum.baldursgate.com/discussion/7385/important-regarding-intel-hardware-driver-issues-slow-game-performance

Funny btw that that guys name is also Nathan :-)

Share this post


Link to post
Share on other sites

Hi, Corni. What you describe sounds like a bug for sure. It's definitely odd that changing the resolution makes so little difference. That makes the problem seem more like a CPU issue or maybe a driver issue. Are you using the latest GPU drivers? And do you have any heavy background processes that might be interfering (like AV software or somesuch)? We haven't tested that exact GPU here in the office, but we've tested very similar ones on Macbooks and it runs the game pretty well. Something is definitely wrong...

Hi Nathan,

I really appreciate your answer. I'm also quite sure, it's a bug. I do have 20 years of experience with PCs and gaming, so I know a little bit about what to try :-)

I got the newest Intel drivers for chipset, graphics card, etc.

There is a huge incompatibility with the game "Baldur's Gate Enhanced Edition"

http://forum.baldursgate.com/discussion/7385/important-regarding-intel-hardware-driver-issues-slow-game-performance

Funny btw that that guys name is also Nathan :-)

in connection with bad Open GL support by the Intel drivers. Maybe this applies to "The Cave" as well??

There are definitely bugs in the GL drivers for that GPU on OSX. We had to work around one for The Cave on OSX. However, on Windows it's all DirectX and while it could be a driver issue, I dunno that it would be the same one. Hrm...

Share this post


Link to post
Share on other sites

There are definitely bugs in the GL drivers for that GPU on OSX. We had to work around one for The Cave on OSX. However, on Windows it's all DirectX and while it could be a driver issue, I dunno that it would be the same one. Hrm...

I'd be happy to provide any information that might be of use. As I learned from other posts in other threads, there are other people as well having unsolved issues with low FPS.

So again:

Computer: Lenovo Thinkpad SL510

CPU: Intel Core 2 Duo T6570 @ 2100 Mhz

RAM: 4 GB

Graphics: Mobile Intel GMA 4500MHD

Graphics-Driver: 8.15.10.2869 (04.10.2012)

DirectX: DirectX 11 (according to DXdiag.exe)

OS: Windows 7 Prof. 64 Bit with all Updates

Additional information:

I use FRAPS to determine the FPS. FPS is perfect during SEGA and Double Fine and loading screens - and drops to 5 FPS when the message "Press Enter" appears. FPS goes up again for a few seconds during the loading screen after I finally somehow manage to click "Continue game" until the game actually starts and frames drop to 5 FPS.

I also just noticed in 640x480 windowed mode that with startup the game slows down the whole computer! I can't even tab into other apps/windows without mega-lag!

If helpful or necessary I can try to capture a video of my screen with my digicam.

Share this post


Link to post
Share on other sites

On a brighter note- the Steam patch has been working perfect for me! Unlocked all the achievements I should have got before.

Now if only we could update that boulder puzzle so you don't have to hold down the button after you roll it.. :P

Share this post


Link to post
Share on other sites

There are definitely bugs in the GL drivers for that GPU on OSX. We had to work around one for The Cave on OSX. However, on Windows it's all DirectX and while it could be a driver issue, I dunno that it would be the same one. Hrm...

I'd be happy to provide any information that might be of use. As I learned from other posts in other threads, there are other people as well having unsolved issues with low FPS.

[...]

You are aware of the fact your GPU is very weak? I also have that kind of Notebook and I don't use it for gaming normally because of that. I think the games is allright, it's just the gpu limit I assume.

Share this post


Link to post
Share on other sites
You are aware of the fact your GPU is very weak? I also have that kind of Notebook and I don't use it for gaming normally because of that. I think the games is allright, it's just the gpu limit I assume.

I don't think it's THAT weak. I can play Civilization V or the great new GOG release of System Shock 2 without problems. In "The Cave" even the game menu is slow like hell. Wenn I press an arrow-key to move in the menu it takes about a second between the pressing and the actual reaction on the screen. It's simply unplayable, and it should be - at least at 640x480 without "special effects"!

So Double Fine, are there any ideas? Is someone actually thinking about the issue?

Maybe someone else using a similar computer/GPU can confirm that I'm not the only one with this problem?

Share this post


Link to post
Share on other sites
I'll check that out under Linux with my notebook tomorrow after "The Cave for Linux" release and get back to you!

Thanks! So you also have the Intel GMA 4500MHD?

Actually I think it's probably a windows-driver-issue, so if the game runs fine on your machine with the same GPU and Linux, it might lead into exactly this direction...

Share this post


Link to post
Share on other sites

Other games being playable doesn't equate to The Cave being playable. My little netbook can play Half-Life 2 on low settings, but The Cave errors out before it even starts stating my GPU doesn't support Shader model 3.0. I might try it on my Linux partition anyway just to humor myself, but I doubt it's going to work.

My wife's computer has an Intel HD Graphics 3000 integrated GPU running Win7 (64-bit) and The Cave runs just fine on it.

Share this post


Link to post
Share on other sites
Other games being playable doesn't equate to The Cave being playable. My little netbook can play Half-Life 2 on low settings, but The Cave errors out before it even starts stating my GPU doesn't support Shader model 3.0. I might try it on my Linux partition anyway just to humor myself, but I doubt it's going to work.

I know. But I do have a pretty good feeling about the games and what kind of ressources they need.

My wife's computer has an Intel HD Graphics 3000 integrated GPU running Win7 (64-bit) and The Cave runs just fine on it.

Yeah, this is exactly what I am expecting for my machine as well! Could you tell me which dirver version she is using? I also have Win 7 64 Bit, so this can't be the issue.

Share this post


Link to post
Share on other sites
I'll check that out under Linux with my notebook tomorrow after "The Cave for Linux" release and get back to you!

Thanks! So you also have the Intel GMA 4500MHD?

Actually I think it's probably a windows-driver-issue, so if the game runs fine on your machine with the same GPU and Linux, it might lead into exactly this direction...

Thank god I have the GMA 4500MHD only in my Notebook, not in my gaming PC. But I'll check that out for you.

And you CAN'T compare the GMA 4500MHD with an Intel HD3000 which is mutch faster! Also HL is an old game, the Cave is brand new! ;)

Recommended by DF:

OS:Windows 7

Processor:Intel Core 2 Duo at 2.2 GHz, or AMD Athlon 64 at 2.2 GHz

Memory:1 GB RAM

Graphics:512 MB GeForce 220, Radeon 4550, Intel HD 3000 Graphics

DirectX®:9.0c

Hard Drive:1.5 GB HD space

Sound:DirectX Compatible Sound Card

Could already be limited by the VRAM. ;)

Share this post


Link to post
Share on other sites

I don't have any USB controllers, not even Mose or Keyboard and I have 5 FPS in the game.

Is there any new information WHEN there will be a patch for this?

I really just want to play. :-(

System Specs:

Lenovo Thinkpad SL510

Intel Graphics GMA 4500MHD

4 GB RAM

Windows 7 64 Bit

It's playable on my Portege R700 in 1024x768 with all the bells and whistles turned off but that's a slightly newer chipset than your one (fifth generation compared to fourth generation).

It looks like, unfortunately, your laptop is missing the minimum spec for the game by a gnats whisker.

Share this post


Link to post
Share on other sites

It looks like, unfortunately, your laptop is missing the minimum spec for the game by a gnats whisker.

Hm, in theory yes. But in practise? 640x480 with 6 FPS?

Isn't there anybody playing "The Cave" with an Intel GMA 4500 MHD who can give me some feedback about performance with this GPU?

I can't believe that the performance with my system configuration should be that bad. As already mentioned, I can play other 3D-Games without problems and I really don't see, why "The Cave" should slowdown my whole computer...

Share this post


Link to post
Share on other sites

The simple truth is your laptop just isn't up to it. Irrespective of it playing other games it CAN'T play The Cave.

For shits and giggles I tried it on my E6400 (core 2 duo 2.4Ghz, 4Gb Ram, Quadro 160) and it also played it fine your problem is your GPU plain and simple.

Share this post


Link to post
Share on other sites
The simple truth is your laptop just isn't up to it. Irrespective of it playing other games it CAN'T play The Cave.

For shits and giggles I tried it on my E6400 (core 2 duo 2.4Ghz, 4Gb Ram, Quadro 160) and it also played it fine your problem is your GPU plain and simple.

So may it be. But I would still like to have some confirmation from someone else also having this GPU.

I still don't see, why this game should slow down my whole system as I stated in an earlier posting. When I run "The Cave" I can hardly tab to other applications because everything is lagging and freezing! And WHY should I not be able to actually select a menu item without lag of up to a second between keystroke and movement on the screen...??

Share this post


Link to post
Share on other sites
The simple truth is your laptop just isn't up to it. Irrespective of it playing other games it CAN'T play The Cave.

For shits and giggles I tried it on my E6400 (core 2 duo 2.4Ghz, 4Gb Ram, Quadro 160) and it also played it fine your problem is your GPU plain and simple.

So may it be. But I would still like to have some confirmation from someone else also having this GPU.

I still don't see, why this game should slow down my whole system as I stated in an earlier posting. When I run "The Cave" I can hardly tab to other applications because everything is lagging and freezing! And WHY should I not be able to actually select a menu item without lag of up to a second between keystroke and movement on the screen...??

http://www.notebookcheck.net/Intel-Graphics-Media-Accelerator-4500MHD-GMA-X4500MHD.9883.0.html

This performance chart shows that graphics card can only run a few "modern" games at playable speed aka above 20-30 fps.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...