Jump to content
Double Fine Action Forums
Sign in to follow this  
goodgrimes

Unofficial Bug Reporting Thread!

Recommended Posts

I completed all ambush and kill-stuff-with-your-hotrod-from-the-jack missions, but did not get the achievement for 20 of those completed. It should be noted that I started playing the very second the game became available. Maybe the count got messed up in netween the many patches (thanks btw :) ) so far. If it just checks if you did all the missions: Didn't work :/

Share this post


Link to post
Share on other sites
I have a pretty big game breaking bug on my rig. As soon as i enter the Druid plough and start driving around the game crashes my entire computer and i have to manually unplug the pc from the power outlet to reset the system. I can run around the game without problem , but as soon as i sit in the druid plough and start driving the game just crashes (tried it about 10 times, always the same crash).

Sooo, anyone found a solution for that yet?

atleast the latest patch didn't seem to fix it

Share this post


Link to post
Share on other sites

Just stopped playing a few minutes ago, already encountered two freezes in under an half hour.

The first one happened right after the cutscene in which Eddie built the Druid Plougher(?). I'm not sure if it's a reoccuring problem, second time around I skipped the cutscene, the tutorial screen appeared and everything worked dandy for a while. The second time was when I tried to access the map right after I got access to it.

Soo...I guess I'll wait with playing until everything is patched up then.

Edit: My specs, if they help:

I own a Fujitsu LIFEBOOK AH532/G52 and it features:

Processor: Intel® Core i5-3210M CPU @ 2x 2.50GHz

Memory: 8GB RAM DDR3 SDRAM; PC3 12800 (1600 MHz)

Graphic Cards:

1) NVIDIA GeForce GT 640M LE (for gaming); Overall Available Graphic Memory 4095MB; Dedicated Graphic Memory 2048MB DDR3

2) Intel® HD Graphics 4000 (for energy saving); Overall Available Graphic Memory 1696MB; Dedicated Graphic Memory 64MB

OS: Windows 7 Home Premium 64-Bit SP1

Share this post


Link to post
Share on other sites

THIS JUST IN

HUGE GAMEBREAKING BUG

FIX IT OR I WANT A REFUND!

WHEN YOU GET TO THE HORN THROWER, THE ROCK EFFIGIES ON THE MOUNTAINSIDE CANNOT BE CHANGED. CONTROLS COMPLETELY DON'T WORK. AS A RESULT THE GAME IS COMPLETELY RUINED AND I HATE IT AND I HATE YOU DOUBLE FINE FOR SCREWING UP SUCH AN ESSENTIAL GAME MECHANIC.

GET TO IT.

Share this post


Link to post
Share on other sites

I found that the controls for the Horn Thrower were mislabled. If you take the time to fiddle with it, you can figure it out and work with it. I don't remember the specifics... but I do know you select the face you want to change by moving your mouse. Getting out of the menu is the hard part, since escape opens the menu.

Share this post


Link to post
Share on other sites

A and D change what head you wanna change, enter changes said head, E gets you out of the menu I believe.

Share this post


Link to post
Share on other sites
THIS JUST IN

HUGE GAMEBREAKING BUG

FIX IT OR I WANT A REFUND!

WHEN YOU GET TO THE HORN THROWER, THE ROCK EFFIGIES ON THE MOUNTAINSIDE CANNOT BE CHANGED. CONTROLS COMPLETELY DON'T WORK. AS A RESULT THE GAME IS COMPLETELY RUINED AND I HATE IT AND I HATE YOU DOUBLE FINE FOR SCREWING UP SUCH AN ESSENTIAL GAME MECHANIC.

GET TO IT.

Really lol. And it does work at least with controller only thing that doesnt work is the preview so you need to press apply constantly to see what you are doing.

Share this post


Link to post
Share on other sites

Hi everybody,

don't know if it's a bug but i think so.

I'm experiencing some strange behavior from Brutal Legend PC: when asked to play the first solo, Relic Raiser, I just can't get it right both on controller and keyboard, and I'm pretty sure I'm pressing the correct keys, it's very easy... I tried lowering the graphic settings as the game was stuttering in the first place, suspecting some kind of lag, now the game runs smooth but I still can't get over this solo. Clementine always overheats.

As a longtime gamer I don't think I'm too dumb to get it right, I think there's something else.

Could you please help me?

Thanks,

Mick.

Share this post


Link to post
Share on other sites

Minor nuisance: When you deliver the thicker strings to the Killmaster, the Killmaster says: "Thick as a baby's arm" but the subtitles say "Thick as baby's arm".

Share this post


Link to post
Share on other sites
Minor nuisance: When you deliver the thicker strings to the Killmaster, the Killmaster says: "Thick as a baby's arm" but the subtitles say "Thick as baby's arm".

In Team Fortress 2, Heavy is the Killmaster.

Entire Spider Lair, is full of babies.

Share this post


Link to post
Share on other sites
I got the same kind of problem: game was running fine (with all the bugs already mentionned before like no sound on the worm, shadow disappeaing when you approach..) but when I arrive at Bladehenge, the video plays, I see Lars on top of the mountain but as soon as the next video start (firecamp) the game crashes: Black screen, sound continuing for a few second then lag and I'm forced to reboot.

Tried 5 times, impossible to pass this cutscene, game always crash.

Hardware info (if it can help):

Windows 7 64bit

Phenom II X4 965BE

Radeon HD 6950 1Go with Catalyst 13.2 beta 6

Hope double fine can fix this, cause I can play the game at all :/

I don't know how but crash sdisappear before last update and I was able to play. But today I strated again, totally random game crash with black screen, forced to reboot.

Please help I want to play!

Share this post


Link to post
Share on other sites

The game now displays the track currently playing in the mouth of metal, with a popup when switching songs. However this feature disables after visiting a metal forge and upon entering the metalforge, you get a popup of the song.

Share this post


Link to post
Share on other sites

Looks like there is some problem with Steel-Quilled Blade. I talked to the Hunter several times, but Axe didn't appear on my character or in Motor Forge, and i can't get the Overkill and Metal God achievments.

I'm doing this in "Free" mode after beating the game.

Share this post


Link to post
Share on other sites
Looks like there is some problem with Steel-Quilled Blade. I talked to the Hunter several times, but Axe didn't appear on my character or in Motor Forge, and i can't get the Overkill and Metal God achievments.

I'm doing this in "Free" mode after beating the game.

Did this before "Free" mode, but didn't get it either

Share this post


Link to post
Share on other sites
Looks like there is some problem with Steel-Quilled Blade. I talked to the Hunter several times, but Axe didn't appear on my character or in Motor Forge, and i can't get the Overkill and Metal God achievments.

I'm doing this in "Free" mode after beating the game.

Did this before "Free" mode, but didn't get it either

I just encountered the same bug. I even spoke to the Hunter twice after completing the final mission, saw the weapon reward screen twice, but it's not in the Motor Forge. I saved, exited the game, reloaded, and it is still not available in the Motor Forge.

Share this post


Link to post
Share on other sites
Hi everybody,

don't know if it's a bug but i think so.

I'm experiencing some strange behavior from Brutal Legend PC: when asked to play the first solo, Relic Raiser, I just can't get it right both on controller and keyboard, and I'm pretty sure I'm pressing the correct keys, it's very easy... I tried lowering the graphic settings as the game was stuttering in the first place, suspecting some kind of lag, now the game runs smooth but I still can't get over this solo. Clementine always overheats.

As a longtime gamer I don't think I'm too dumb to get it right, I think there's something else.

Could you please help me?

Thanks,

Mick.

Are you pressing all the buttons in order as quickly as possible? You have to press them in order WHEN the indicator reaches that note. If you press them too soon, it counts as a failed note and each failed note heats up the axe.

Share this post


Link to post
Share on other sites
Minor nuisance: When you deliver the thicker strings to the Killmaster, the Killmaster says: "Thick as a baby's arm" but the subtitles say "Thick as baby's arm".

In Team Fortress 2, Heavy is the Killmaster.

Entire Spider Lair, is full of babies.

Not sure how that is relevant o.O

Share this post


Link to post
Share on other sites

I found a problem with controls. If you changed primary and secondary vehicle attack buttons from mouse to something different, you still need to click LMB in order to attack, when you ride an animal.

Also i noticed that game didn't recognize changed mouse buttons for tips.

Share this post


Link to post
Share on other sites

I have a bug(?) (maybe it's me) that makes playing matchmaking games almost impossible. The mouse cursor is visible ingame and I can't mouselook. The only way I can change the direction I'm looking to is by aiming my character with movement and pressing ctrl for targeting mode.

Also: I can't select anything on the order-troops or solo tab.

I tried deleting the prefs.sav but it didn't matter.

Curiously AI Practice works fine. However if I play a Matchmaking game and quit it, AI Practice is affected by the same condition until I restart BL.

Share this post


Link to post
Share on other sites

Some, which I've noticed. I haven't finished single player yet (playing on Brutal) and I haven't played any multi player map yet.

Using Xbox 360 pad.

- Master of the Flame achievement unlocked, before I had access to Rock Crusher at all. I used Double Team with Megastage, but I assume this shouldn't count.

- Favored achievement didn't unlock after reaching 3000 Fire Tributes. According to global achievement stats only 1.0% have Favored, but 1.3% have Loyal Customer, which requires more than 3000 Fire Tributes to buy all upgrades, so Favored seems to be bugged.

Now I have 3210 (495+1050+1665). Do you need to have exactly 3000 to unlock this? Maybe, if you have e.g. 2995 and get +10, it doesn't recognize properly that you've earned 3000+, instead of exactly 3000.

- Sometimes, instead of english, I have german mission name and incorrect mission info in lower left corner, when mission starts.

e.g. I've got this one at the beginning of Sea of Black Tears mission:

http://img248.imageshack.us/img248/8166/brutallegend.jpg

Mission names are correctly displayed on map.

- Sometimes, when I use Save and Quit and then quit from main menu, controls for Quit and Cancel are not displayed.

and three, which were already mentioned in this thread, but aren't fixed yet

- mislabeled controls for Horn Thrower and bugged view of the mountain (left head is not visible, while using Horn Thrower)

- Steel-Quilled Axe and Overkill achievement not unlocked after finishing all hunting missions and talking to Hunter. Call of the Wild solo is properly calling Hextadon.

- screen with upgrade info doesn't show after freeing each 10 serpents

Share this post


Link to post
Share on other sites

Hey all, I'll confess that I haven't read all of the bugs reported in this thread so if this has already been mentioned I apologize: but the only bug I see currently as of March 4 is that after using any of the Landmark Viewers, the music titles don't appear when you jump back onto the Deuce (though they still play). You can easily get them to show again by saving and closing, and then Continuing from the start menu.

I'm also still not seeing the info pages when I release every 10 fire serpents, but perhaps that's because I've been hunting for them before advancing the story (I still haven't moved past the Battle for Bladehenge). Other than that most of the early bugs reported in this thread are working fine for me with the latest patches.

Share this post


Link to post
Share on other sites

When you pay homage to the dead together with Lita in the graveyard after finishing the game... it gets stuck in an endless loop of weather swapping.

It looks beautiful, I must admit... but there's no other way to get out of it than to alt+f4

Share this post


Link to post
Share on other sites
When you pay homage to the dead together with Lita in the graveyard after finishing the game... it gets stuck in an endless loop of weather swapping.

It looks beautiful, I must admit... but there's no other way to get out of it than to alt+f4

Did you try pressing e again?

All the "we do something together" scenes after competetion (Lita, Ophelia, Beach Party) are endless loops unless you quit again.

Share this post


Link to post
Share on other sites

Just tried it with the Lita scene and I get out with E.

Maybe you got the game early, too and have problems with old keyboard mappings or rather missing keyboard mappings. You could try to reassign the use key in the options, or putting %AppData%/Doublefine/BrutalLegend/ into your explorer. Delete the prefs.sav in that folder and if you have any subfolders, delete the prefs.sav in there, too.

Share this post


Link to post
Share on other sites

Radial menu feels sticky and off. It's difficult to hit the Fan Tribute. Difficult to move from one song to the one next to it.

Share this post


Link to post
Share on other sites
Radial menu feels sticky and off. It's difficult to hit the Fan Tribute. Difficult to move from one song to the one next to it.

yes.

I once had a bug in SP where my mouse cursor was showing, but I still could play normally and mouselook etc.

The selection in the radial menu did not align to where the cursor was. It seemed more like the mouse movement was measured and translated into joystick movement or something rather than just taking the current cursor placement relative to the cursor placement when the menu was opened into account. That might be a wrong impression, but I am having trouble with mouse selection from the radial menus as well. Is what I wanted to say. Yea.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...