Jump to content
Double Fine Action Forums
Sign in to follow this  
goodgrimes

Unofficial Bug Reporting Thread!

Recommended Posts

4:3 aspect ratios will look a bit more zoomed in. The game has a user settable FOV in the options, though, so please adjust that to a perspective that you like.

Well, that's a big "derp" on my part. I didn't even know what that was, I thought it was one of them fancy graphics thingamajigggers like rastering or AA or something that would make my PC wheeze if I cranked it up even slightly. Thanks!

Share this post


Link to post
Share on other sites

When I Double Team with the Rock Crusher the Bladehenge Assault can almost only be placed directly in front of the Rock Crusher. I can move the pointer around, but can hardly move it further away. It took me quite a while to realise, that I can move it away after all. Moving it back also works, which makes it even more hard to use it.

The pointer is also just somewhat of a glowing ring without a texture... Don't know if this is normal.

Next thing is Ophelia has no stage, so when I managed to bring the towers down I had to realise, that there is no way to complete this mission.

Share this post


Link to post
Share on other sites

Matchmaking seems to be broken. I couldn't find any games, so my friend joined matchmaking too and we've been looking for 1on1 game at the same time. We didn't find each other nor any other opponent, even though there were at least 2 players looking for game at the same time for at least several minutes.

Wasn't there a delay (at least in multiplayer), before you could spawn new Rock Crusher, when previous one was destroyed? Now you can build new one right after previous one died.

According to wiki there was a delay:

In the event of the Rock Crusher's destruction, there is a wait period before the player can summon another one.

Share this post


Link to post
Share on other sites

the mouse cursor was always on the screen and the camera movement is sluggish, rctrl and rshift don't work only lctrl and lshift works and the radial menu is impossible to use with either the mouse or the keyboard

Share this post


Link to post
Share on other sites

It just decided to delete my save :/

Last time I played it, I had just completed "Thick as a Baby's Arm" and was on my way back to blade henge when I saved and quit.

****Edit****

Verified cache, 42ish files needed to be downloaded, now working again

Also every couple of times I play it, it just gets a black screen and I have to log off and back on again to get back to windows,

to which I have to verify and re download 42ish files

Share this post


Link to post
Share on other sites

Hello guys,

I have a black screen issue and I can't play at all :-/. I just bought the game off Humble Bundle. I tried the 'screen.dat' trick but whatever I put into it, it won't work (but it's taken into account, the fullscreen on/off option does have effect..).

I saw what my video card supports in one of my Windows 8 menus : I tried them, still no effect.

If you guys got any idea, that'd be awesome.

Share this post


Link to post
Share on other sites

I got mine via the humble bundle, and nearly every other time

I play I have to verify the game cache to get it to work.

Have you tried that yet ?

Share this post


Link to post
Share on other sites

Haven't tried the Steam version yet, I wanted to get it to work without Steam. I guess I'll add it to Steam.

Share this post


Link to post
Share on other sites
Haven't tried the Steam version yet, I wanted to get it to work without Steam. I guess I'll add it to Steam.

did you get it to work?

Share this post


Link to post
Share on other sites

I also have the mouse cursor on screen problem, so I can't use the mouse to change view. All the time! :(

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...