Jump to content
Double Fine Action Forums
Sign in to follow this  
cschalle

Trouble with the Cave under Linux

Recommended Posts

Hi,

I have been trying to run The Cave under Linux ever since it was released, but once I enter the character selection screen I can not see any characters. Instead the screen is black except for the mouse pointe. I also see the character names popping up once I mouse over them, but I don't see the actual characters.

I am trying to run the game on my T430s Lenovo laptop, with an integrated Intel GPU. I can play other games fine, including Crusader Kings 2 and Psychonauts.

I am also running Fedora.

Anyone else experiencing this? I have sorta assumed it was such an obvious bug that if I just waited a bit a solution would appear online, but so far I have not seen anyone else reporting this.

Share this post


Link to post
Share on other sites

I didn't experience that problem, but I've had an issue with other elements not appearing as mentioned in another thread. It's similar to the Coach Oleander bug in Psychonauts. Don't know if these are related somehow. Is the crowbar appearing correctly?

Share this post


Link to post
Share on other sites

My question is what is the crowbar, which I guess the answer is no :)

What I see when starting the game is the sega logo (on black background), followed by the double fine logo (on black background), then a black screen with the words 'press enter', then the menu (on black background), once I choose continue I see the 'loading', then finally I am put into what I assume is the character selection screen. All I see at this point is a black screen with the mouse pointer and the 'previous' and 'next' text down in the left corner. Once I move the mouse pointer around the names of the characters appear (text)

Share this post


Link to post
Share on other sites

It should run on your Intel graphics chip (assuming latest drivers?), but according to the system specs, your system has an Nvidia Optimus configuration. Have you tried using the Nvidia graphics chip via these drivers? I use the equivalent drivers for my system (has Nvidia Optimus, although a different graphics chip) in Ubuntu and it runs The Cave just fine. To utilize the Nvidia chip in steam, here are some decent directions. If you use the primus functionality built into optirun, I guess you would use "optirun -b primus" rather than "primusrun".

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...