Jump to content
Double Fine Action Forums
Sign in to follow this  
DF Chris Remo

New non-forum archive of backer content

Recommended Posts

Hey guys,

Some of you may have already noticed this, but there's now an additional way to browse Broken Age backer content. If you take a look at the Backer Update Table of Contents, you'll notice that every piece of content now has a link to "Read on the Site" as well as "Discuss on the Forum." (The one exception is DF Game Club updates, which live only on the forums.)

I noticed we had a lot of backers who say they prefer to read content in a non-forum context, so I took a bit of time to hook this up last week. If you're reading this in the forum, that may not describe you, but more options can't be bad!

You still need to be logged in as a backer to see the updates, and the content is 100% identical to what's on the forums. The only difference is where you're reading it, and whether the page has posts from other backers or not. Each piece of content also has a link to its associated forum post at the end, in case you read through and want to join the discussion after all.

Let me know if you find any bugs or missing content, or simply have any feedback. Thanks!

Share this post


Link to post
Share on other sites

It does somewhat baffle me why this was necessary (just stop reading after the first post amirite) but good on ya for providing the option nonetheless!

Share this post


Link to post
Share on other sites

If you're a notorious lurker like me, it spares you some of the bad feelings you get for not taking the chance to take part in the lovely community. On the other hand, I'm not going to switch away from the forums since I carry a desperate hope that someday I will change. ;)

Share this post


Link to post
Share on other sites
(just stop reading after the first post amirite)

Well, depending on the equipment and connection of the reader, not having to load a bunch of comments might improve performance (especially if the comments contains pictures and stuff).

Also, I'll have to say that from an aesthetic point of view, the presentation on Chris' new pages is more pleasing than the one on the forum pages, chiefly due to the removal of sidebars and other cruft which is part of the forum layout.

Although I suppose those using this interface will miss out on follow-up posts by the OP. Especially Oliver tends to answer questions in great detail, adding to the total excellence of the content...

Share this post


Link to post
Share on other sites

NICE! Thanks for this - definitely a much nicer way to stay updated for me :)

Share this post


Link to post
Share on other sites

Thanks for this! Greatly appreciated :)

Noticed that the following are blank:

http://www.doublefine.com/dfa/content/sidequest_my_father_told_me_it_would_be_like_this/

http://www.doublefine.com/dfa/content/pre-episode_2_video_update/

Thought I'd let you know.

Another minor minor bug:

The episodes and other vimeo videos don't play correctly in Chrome on Android. You just hear the sound after you hit the play button, but the title image never disappears and the play button changes back to normal after buffering.

But concentrate on Broken Age ;)

Share this post


Link to post
Share on other sites
Thanks for this! Greatly appreciated :)

Noticed that the following are blank:

http://www.doublefine.com/dfa/content/sidequest_my_father_told_me_it_would_be_like_this/

http://www.doublefine.com/dfa/content/pre-episode_2_video_update/

Thought I'd let you know.

Another minor minor bug:

The episodes and other vimeo videos don't play correctly in Chrome on Android. You just hear the sound after you hit the play button, but the title image never disappears and the play button changes back to normal after buffering.

But concentrate on Broken Age ;)

Hmm, thanks for the heads up. Is that bug specific to the non-forum archive, or do you have the same issue on the forum posts? I suspect there's not going to be much we can do about Vimeo issues, unfortunately.

Also, I fixed those two blank ones. Whoops!

Share this post


Link to post
Share on other sites
Hmm, thanks for the heads up. Is that bug specific to the non-forum archive, or do you have the same issue on the forum posts?

Both. It would be a really strange behaviour otherwise, since both, at least I suspect, are using the same embedded video.

I suspect there's not going to be much we can do about Vimeo issues, unfortunately.

Of course not, that's not your responsibility.

I could've searched a little bit more before bringing it up and I would've found this post:

https://vimeo.com/forums/help/topic:101891 :) So, it's a known issue to the folks of Vimeo and they're working on it.

Keep up the awesome work.

Share this post


Link to post
Share on other sites
Hmm, thanks for the heads up. Is that bug specific to the non-forum archive, or do you have the same issue on the forum posts?

Both. It would be a really strange behaviour otherwise, since both, at least I suspect, are using the same embedded video.

I suspect there's not going to be much we can do about Vimeo issues, unfortunately.

Of course not, that's not your responsibility.

I could've searched a little bit more before bringing it up and I would've found this post:

https://vimeo.com/forums/help/topic:101891 :) So, it's a known issue to the folks of Vimeo and they're working on it.

Keep up the awesome work.

Broken again? Posting here in case DF Chris Remo knows of something having changed at DF's end.

The Vimeo problem linked above was claimed fixed 26'the July. I've been enjoying my DFA videos on my Android Nexus 7 using Chrome.

It worked yesterday but today says "This plugin is not supported". Tried mobile Firefox (nope). Had updated Chrome so uninstalled all updates and retried (nope). Wil try laptop later but...

Did something change DF-end?

Thanks a lot -- loving the vids! I watch a little each morning over breakfast -- no more TV for me :-D

Share this post


Link to post
Share on other sites
Hmm, thanks for the heads up. Is that bug specific to the non-forum archive, or do you have the same issue on the forum posts?

Both. It would be a really strange behaviour otherwise, since both, at least I suspect, are using the same embedded video.

I suspect there's not going to be much we can do about Vimeo issues, unfortunately.

Of course not, that's not your responsibility.

I could've searched a little bit more before bringing it up and I would've found this post:

https://vimeo.com/forums/help/topic:101891 :) So, it's a known issue to the folks of Vimeo and they're working on it.

Keep up the awesome work.

Broken again? Posting here in case DF Chris Remo knows of something having changed at DF's end.

The Vimeo problem linked above was claimed fixed 26'the July. I've been enjoying my DFA videos on my Android Nexus 7 using Chrome.

It worked yesterday but today says "This plugin is not supported". Tried mobile Firefox (nope). Had updated Chrome so uninstalled all updates and retried (nope). Wil try laptop later but...

Did something change DF-end?

Thanks a lot -- loving the vids! I watch a little each morning over breakfast -- no more TV for me :-D

It's a change Chris is trying in order to address problems with the html5 player some had. So it's temporarily flash only.

See here http://www.doublefine.com/forums/viewthread/10126/P325/#293659

I'm sure that in a few days if the change helped those people he will have an option that covers both or just revert it if it didn't help.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...